ForumsQuestionsSite broken with Chrome


Site broken with Chrome
Author Message
ggenga

Posted: Sep 02, 2012
Score: 0 Reference
Hello, I regularly use Toodledo with Chrome, but since a couple of days it isn't working anymore. I can log in, but then every link I click (Folder, Search) on the left column doesn't work. Even the link to post in this forum isn't working, so I'm using IE9 to do it.

If it can help, when I open the site in Chrome, the console registers this error:

Uncaught TypeError: Object function (E,F){return new o.fn.init(E,F)} has no method 'find'

And every time I try to click the "Folder" link to see my folders, it logs this error:

Uncaught TypeError: Object #<Object> has no method 'up'

It looks like you made some updates that broke ajax calls for Chrome. I'm using Chrome version 21.0.1180.89
Ann

Posted: Sep 03, 2012
Score: 0 Reference
I don't have these problems with Chrome (21.0.1180.89 on OS Linux)
Jake

Toodledo Admin
Posted: Sep 04, 2012
Score: 0 Reference
We have not been able to reproduce this error on Chrome. Can you please try cleaning your cache and trying again?
tariqbamadhaj

Posted: Sep 07, 2012
Score: 0 Reference
I use Chrome (same version) too on Windows and no issues.
ggenga

Posted: Oct 26, 2012
Score: 0 Reference
Update: after some time using it on IE just because it wasn't working on Chrome, today I had some time to investigate the problem and I finally found that the problem was caused by GetGlue's chrome extension (https://chrome.google.com/webstore/detail/glue/dpbicidggadonjlbkipkbdlodikododi). It seems it creates some conflict with Toodledo's code, breaking it.

Disabling the extension is all I had to do to make Toodledo working again :D
You cannot reply yet

U Back to topic home

R Post a reply

To participate in these forums, you must be signed in.