Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

No tasks showing up after upgrade on iPad..



AuthorMessage
alan.mortensen

Posted: Nov 29, 2012
Score: 0



I posted a ticket about this but them rated the response and I didn't realize that closed the ticket. I've tried everything recommended and they still don't show up. The sync log does show them downloading, but they never show up in the interface. I've forced, I've purged, I've turned off filters, etc.. no luck. I noticed someone else on the app store comments have the same problem..
Jake

Toodledo Admin
Posted: Nov 29, 2012
Score: 0



We are looking into this problem but have not been able to reproduce it yet. If you delete and reinstall the app and then sync fresh it will be fixed. Sorry for the inconvenience.
hi

Posted: Nov 30, 2012
Score: 0



I have the same problem on iPad and iPhone. Folders still show, but all say zero tasks. The Google gadget shows the tasks correctly as before. Even stranger, if I add a task on the iPad, it appears in the Google gadget list but it is STILL not visible on the iPad itself!
hi

Posted: Nov 30, 2012
Score: 0



OK, so looking through the news forum I saw that deleting the app and re-installing has solved the "tasks not showing" problem for some people and it has for me too. That's a relief!

It doesn't appear to be a very common problem, but note that I had the same issue on two separate devices: iPad_1 (iOS 5) and iPhone 4s (iOS 6) so it looks as though it is something to do with the account rather than the device/OS. As an aside, when changing settings within the iPad app, the first change causes the settings screen to get scrambled, and it flies off the right side of the screen. leaving and returning (to settings) lets me do more, but it does look like a little fix is needed there too :-)
Jake

Toodledo Admin
Posted: Nov 30, 2012
Score: 0



Can you please create a support ticket for this so that we can look into your account and see what the problem is?

Thanks
alan.mortensen

Posted: Nov 30, 2012
Score: 0



I used to have a paid subscription and it lapsed, could that be the account circumstance we have in common? Or maybe using two idevices, IE an iPad and an iPhone? I do that as well.
Jake

Toodledo Admin
Posted: Nov 30, 2012
Score: 0



It could be. Please create a support ticket so that we can investigate.
matthew.ayres

Posted: Dec 01, 2012
Score: 0



I'm having the same issue. I have a pro account that has not yet lapsed. Deleting & reinstalling seems to have fixed the issue.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014