Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

HTTPS Issue (IE8)



AuthorMessage
Tim Skoch

Posted: Mar 26, 2009
Score: 0



Whenever I use IE8 in HTTPS mode, I constantly get the following dialog box:

"Do you want to view only the webpage content that was delivered securely?"

It pops up every time I navigate within ToodleDo. I've added toodledo.com (both http://www.toodledo.com AND https://toodledo.com) to my trusted sites list, but the problem persits.

I've looked at the source, and it seems ToodleDo is still serving me some resources (images, etc...) via HTTP, even when I am browsing with HTTPS.

Any ideas? Am I doing something wrong?


This message was edited Mar 26, 2009.
Jake

Toodledo Admin
Posted: Mar 26, 2009
Score: 0



Yes, we were serving up images as http (images don't really need to be encrypted), but we have just fixed this so it should be working now.
Tim Skoch

Posted: Mar 27, 2009
Score: 0



Excellent! Works fine now. Yeah, I see the logic behind not encrypting the images (saves CPU overhead), but the warning messages made HTTPS simply unuseable for me (unless I disabled the warning entirely, but I'd rather not to that simply for one site).

Thanks!

Also, I still get the same message when browsing forums, but everything else is fine.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014