Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

Quick search is extremely slow in Chrome



AuthorMessage
DrFrankBuck

Posted: Jun 15, 2013
Score: 0



I use Toodledo with Firefox as my browser. When I enter a term in the quick search window, the list quickly shrinks to only those items which meet the search criteria. When I do the same thing in Chrome, here is what happens:
1. The first search I do is EXTREMELY SLOW.
2. From there on, the searches are as quick as on Firefox...unless I refresh the screen.
3. When I refresh the screen, the next search is extremely slow again.
4. I have tried the same thing on each computer I have (desktop running Windows 7, laptop running XP, and laptop running Windows 8), all with the same result.

Can anyone tell me what is happening with the quick searches in Chrome?

Thanks,
Frank Buck
Jake

Toodledo Admin
Posted: Jun 17, 2013
Score: 0



Different browsers have different quirks and this is one of Chrome's quirks. We have tried to speed this up for first time quick-search on Chrome, but haven't been able to find a away around Chrome's quirks. My recommendation is to try to switch to a view with fewer tasks displayed before doing the search. The fewer tasks you have on screen, the less work the browsers has to do to search through them.
DrFrankBuck

Posted: Jul 29, 2013
Score: 0



I just tried the same think I have tried before...doing a search on Toodledo using Chrome. Now, even the first search quick, just as quick as it is on Firefox.

Do you know if something has changed on Chrome or has there been an enhancement to Toodledo?

Thanks,
Frank
Jake

Toodledo Admin
Posted: Jul 29, 2013
Score: 0



We fixed it :)
DrFrankBuck

Posted: Aug 02, 2013
Score: 0



Fantastic. With more and more good things about Chrome (and me being an Android user), moving to Chrome as my primary browser was seeming like a better and better idea. This one thing (the search now being as quick as on Firefox) is making my decision for me.

One related question, though. I have a personal homepage which includes the Toodledo widget (m.toodledo.com). It loads OK on Firefox but in Chrome gives a message "Loading Data" but never loads. Not a biggie, since I do my work straight from the Toodledo site, but wondering if there is an easy fix I am missing.

Thanks,
Frank
Jake

Toodledo Admin
Posted: Aug 02, 2013
Score: 0



Not sure on that one. Try refreshing Chrome's cache and see if that helps. If not, please open a support ticket.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions