Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

Bug in "View by: Tag" ?



AuthorMessage
patrick_1350745107

Posted: Jul 07, 2013
Score: 0



Hi there,

There is a very strange behaviour when accessing the "View by: Tag" section. I have several existing tags on the main list of tasks on the right side of the window, but I have only one of them which is currently listed on the left (same when I look at the top "Show" menu, only one of them seems to exist). Moreover, it seems that these tags appear/disappear randomly for the left side list over time, and the corresponding tasks counts for these tags are not correct either.

Currently, there are 3 existings tags, for a total of 91 tasks. Only one of these tags is listed out of the three, with a single task for it (this is correct). The "no tag" gives a count of 79 untagged tasks (this is correct again), so the difference do correspond to the number of tasks for the two non listed tags (with 1 and 10 tasks associated tasks, respectively).

Very strange. Did this happened to someone else ?


This message was edited Jul 07, 2013.
Jake

Toodledo Admin
Posted: Jul 08, 2013
Score: 0



The tag list on the left can sometimes get out of sync with the tags actual in use. We recalculate all the tags one a day, so it should correct itself after 24 hours. If it does not, please create a support ticket and we can investigate into your account.
patrick_1350745107

Posted: Jul 08, 2013
Score: 0



Indeed, tags got back this morning. Thanks for the prompt reply. May be this peculiarity should be documented somewhere, as I won't be the only one to ask this question, I guess.

Have a nice day.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions