ForumsQuestionsOutline editing


Outline editing
Author Message
acc.mcpherson

Posted: Aug 27, 2013
Score: 0 Reference
I am having issues using outlines in what should be a simple exercise - editing content. The behavior in outlines is not the same as in tasks and I have to delete and start over since editing isn't as easy in this view. Am I missing something?
kleerkoat

Posted: Aug 27, 2013
Score: 0 Reference
Can you give us an example of what you expect and what is happening?

Why are you having to delete and start over?
acc.mcpherson

Posted: Aug 27, 2013
Score: 0 Reference
I would expect that if I hit the backspace or select copy and hit the delete key it would delete the text. What happens is that it deletes the item entirely. I can't see to get into "edit mode."
Jake

Toodledo Admin
Posted: Aug 28, 2013
Score: 0 Reference
To get into edit mode, click on the item you want to edit and then type. If you press delete before entering edit mode, it thinks you want to delete the entire item.
acc.mcpherson

Posted: Aug 28, 2013
Score: 0 Reference
Exactly - except that it's not consistent - that's my issue. Clicking on the item doesn't always put it into edit mode - not like it does in the task view, but thanks.
Salgud

Posted: Aug 28, 2013
Score: 0 Reference
Posted by acc.mcpherson:
Exactly - except that it's not consistent - that's my issue. Clicking on the item doesn't always put it into edit mode - not like it does in the task view, but thanks.


I suggest you might have a system problem. Mine goes into edit mode every time I click on it.
You cannot reply yet

U Back to topic home

R Post a reply

To participate in these forums, you must be signed in.