Unread topics or posts


Unread posts



Forums > Questions

Bug in lists


Posted: Sep 22, 2013
Score: 0

Hi, it seems that if you have a list with a few entries in and then decide to a numrical column then you can't go back and add numbers to the existing rows. As this is not a problem with text fields I presume this is a bug.

I've tested this with integers and 1d.p. fields but not with any others.

Posted: Sep 23, 2013
Score: 0

I got one too.

My preferences are set to begin the week on a Monday.

However, the column type that inputs a date has the week beginning on Sunday in the calendar pop-up.

Other than that, love it. So much so, I've just moved from Silver to Gold.

Toodledo Admin
Posted: Sep 24, 2013
Score: 0


I was not able to reproduce the problem that you described. Can you please provide a more detailed explanation? I tried making a new list with a text column and added a few rows. Then I added an integer column and was able to both add new rows and edit existing rows to include an integer.


This is on our to-do list.

Posted: Sep 24, 2013
Score: 0

I created a list.
I added a row with just text fields.
Then I added more columns some of which were numeric foelds.
If I try to add a value to a numeric field for an existing row, I'm blocked.
If I add a new row then I can add the data.

I use firefox, but I have just checked Chrome and I seems that the problem is not a problem in Chrome. If I enter the date in Chrome it then appears in the Firefox window (after reloading) But the data is still not editable in Firefox

Toodledo Admin
Posted: Sep 24, 2013
Score: 0

We have confirmed the bug in Firefox and are working on a fix right now. It should be fixed by the end of the day.
You cannot reply yet

To participate in these forums, you must be signed in.

Toodledo Forums > Questions