Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

How do I Complete a task



AuthorMessage
rblair

Posted: Apr 15, 2009
Score: 0



Sorry to ask a very dumb question but new user. Have got lots of tasks imported from Outlook csv and want to flag as completed.
Cannot discover how to flag as complete - help appreciated
Thanks
Chris
Anders

Posted: Apr 15, 2009
Score: 0



The little boxes before each task's title are for marking as complete. Another way is to use the search feature. Since you have a lot of tasks to mark complete, if you can get them all in the results of a search, you can use the multi-edit feature available in searches, and mark all as complete at once.
rblair

Posted: Apr 15, 2009
Score: 0



Thanks Anders. I now discover that the little boxes are not visible in FireFox but are seen in Explorer.
I prefer to use Firefox. Fiddling with the text size etc does not reveal them them.
Closing the left menu column makes no difference. Using Vista Business on a Toshiba portable with an external widescreen monitor.
Has anyone any idea of what is happening, and how to fix it. Was looking for a keyboard shortcut but apparently not included.
Vin Thomas

Posted: Apr 15, 2009
Score: 0



Hmm...not sure why they aren't showing up in Firefox. It works fine for me in FF3. Maybe check for an update to your browser.
Anders

Posted: Apr 15, 2009
Score: 0



No problem for me with Firefox either. Try checking for a FF update, or disabling your addons as one of them could be to blame. If all else fails, you could try "classic view" to see if that works until this is figured out.
rblair

Posted: Apr 15, 2009
Score: 0



Thank for helpful suggestion but FF is already up to date, and disabling addons and restarting FF made no difference.
Lttle tick boxes are not visible in classic view.
Maybe I will have to return to IE.
I wonder how many folk have had the same problem and abandonded TD without realising that this is a browser issue. Have previously used Omniview on Mac and TD seems to be philisophically aligned.
Anders

Posted: Apr 15, 2009
Score: 0



Have you tried it in IE? I have a hard time believing it is Firefox's problem. It is difficult to imaging a situation where IE could do something FF could not.
Could it be your screen resolution, or Firefox settings? There is always the Firefox addon. It can't do everything the site can, but i'd rather use it than IE.
Jake

Toodledo Admin
Posted: Apr 15, 2009
Score: 0



We just checked FF and could not reproduce the problem. I don't know why the checkbox images aren't loading for you. Try hitting the refresh button on your browser a few times.
Vin Thomas

Posted: Apr 15, 2009
Score: 0



You may want to try clearing your cache as well. You can hold shift as you click refresh for a fresh load of the page.

Hope that helps!
rblair

Posted: Apr 15, 2009
Score: 0



Cleared cache - no difference
Held shift and refresh, and saw boxes appear for a second, then they disappeared. So something in FF must be deleting them.
Tried FF on another machine and worked OK so must be this computer and FF.
Yes IE does work on this machine while FF does not.
Would be good to understand what is going on. I regret having Vista and will go to Windows 7 ASAP.
I can work around the problem OK but it concerns me that others with the same problem but without my persistence might have assessed TD as non functioning and left in frustration.
Cannot imagine that I would be the only one using a Toshiba portable with Vista + FF that has encountered this problem. So maybe the techies can further investigate as this might be a harbinger of future problems.
Thanks to everyone for their thoughful help, and Vin the idea of clicking shift while refreshing is excellent - would like to earn more about that - any links appreciated. This suggestion has revealed the nature of the problem most elegantly.
rblair

Posted: Apr 15, 2009
Score: 0



Posted by Toodledo:
We just checked FF and could not reproduce the problem. I don't know why the checkbox images aren't loading for you. Try hitting the refresh button on your browser a few times.


Hope TD support learnt the trick about holding the shift button while pressing the refresh button - repeating hitting the refresh button did not reveal the check boxes, while pressing shift+refresh did show them for a second or two.
The forum has been extremely helpful, TD ticket support staff very disappointing in their ticket response.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions