Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

POSTDATA Warning?



AuthorMessage
J-Mac

Posted: May 08, 2008
Score: 0



Every single time I click on a link to read something in this forum and then try to go back to the listing, I get a POSTDATA warning dialog from Firefox. Doesn't happen in IE6 or Opera. I hate such dialogs popping up!

This is usually used as a precaution against resubmitting online purchases, etc. It is commonly caused by using POST data in Forms to try to prevent loading from the browser cache. However that should never be used on a forum when just navigating to read posts! The GET command should be used in those instances.

Is it possible to fix this?

Thanks!

Jim
Jake

Toodledo Admin
Posted: May 08, 2008
Score: 0



That is very strange because we are using the GET command for reading posts in the forums. Do you have any Firefox addons installed that might be causing a conflict? Since it doesn't happen in IE or Opera, I suspect that something is wrong with your Firefox.
TonyB

Posted: May 08, 2008
Score: 0



I'm using the latest version of Firefox 2 and I'm not having any problems with Postdata warnings. J-Mac - perhaps start Firefox in safe mode and see if the problem still occurs?
J-Mac

Posted: May 08, 2008
Score: 0



I will try safe mode. It is really weird - I am only seeing them on the forum here, I think. Meaning I don't remember seeing this particular dialog in a long time until I started using this forum.

Toodledo, sorry if you are using GET after all; that was the single reason I could think of for seeing this only here. Goes to show I must not know web site design as well as I had thought!

Though I will check Firefox safe mode, I honestly can't think of any extension I have that would cause this, especially since I am not seeing it on other sites. Plus, that was why I mentioned that I am not seeing it in IE6 nor Opera. I wouldn't expect it to be Firefox only, maybe vice versa.

Another great mystery of Windows? This PC is running XP Pro SP2, all patched up. My notebook is running Vista Ultimate - I'll try it on that tomorrow.

Thanks - I'll post back if I find anything.

Jim
J-Mac

Posted: May 09, 2008
Score: 0



OK - Still on the desktop computer and ... I'm not getting that dialog. Really weird.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014