Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

Firefox Add-On - setting defaults



AuthorMessage
Jrod

Posted: Aug 18, 2009
Score: 0



Some time ago I installed the Firefox Add-On, and I could have sworn I set the defaults in the "Add Task" tool for things like context. Now I want to change that default context, and I can't figure out how to reset it. (I can only turn the fields on/off.) Can anyone please point me in the right direction? Thx.
Anders

Posted: Aug 18, 2009
Score: 0



I don't think there is any way to set defaults for tasks added via the toolbar button, context menu, etc. Your regular new task defaults set in your Account Settings will apply to tasks added through the FF sidebar, but there are no defaults for tasks added other ways with the addon.
Jrod

Posted: Aug 18, 2009
Score: 0



Here's what I don't get -- my contexts are things like:

[no context/blank]
@Agenda
@Errand
@Home
@Office
etc...

When I start a new task via the toolbar button, the default context is always @Home. I could understand if the default was the top item or first alphabetical context. But I can't figure out why it always goes to the 4th item on that list. Can you give me some insight into what's driving that particular selection?
Anders

Posted: Aug 18, 2009
Score: 0



That is very strange. If I add a task, any fields I don't set are left blank (except Priority because there is no "no priority"). It sounds like a glitch, but perhaps there is some way of reaching settings for the addon that I am not aware of. You might try just uninstalling and then reinstalling the addon.
Jrod

Posted: Aug 18, 2009
Score: 0



Here's where it gets stranger... I saw your suggestion to uninstall/reinstall but I was now at home (the issue I described was happening at my work computer). I didn't have this add-on installed on my browser at home. So I did a new install on my home computer ... same thing. @Home is the default context the first time I ever hit the Add Task button. Would that indicate that there's something in my account that's forcing it?
Anders

Posted: Aug 18, 2009
Score: 0



Do you have a default Context setting for tasks added on the website. It shouldn't matter, but it would be interesting to know if It was @Home. I'm gonna say, at this point, you may want to start a support ticket: http://www.toodledo.com/info/ticket.php
I may just be missing something obvious, but it seems like a very unusual issue.


This message was edited Aug 18, 2009.
Jrod

Posted: Aug 19, 2009
Score: 0



Do you mean the New Task Defaults setting? I only have Folder:Inbox there - everything else is off, no, none and no context.

I'll try the support ticket route. Hey, I'm a Pro customer - might as well get my money's worth, right? :)
Jake

Toodledo Admin
Posted: Aug 19, 2009
Score: 0



This is a bug. I just logged it into our system to get fixed.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014