Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

I give up!



AuthorMessage
dah0630

Posted: Jul 26, 2008
Score: 0



Okay, I give up. I've been using Toodledo on my laptop for a few weeks now and I love it. This week, I got a Motorola Q on which I keep getting "That email and password didn't match" when I try to login. I've tried half a dozen times. I have typed the information in slow motion. I have tried the regular site, the wap site, the wap2 site and the html site. I have gone back to my laptop to confirm that I am typing the correct information. I have no problem on my laptop. Does anybody know I would get this message on a Q?

Frustrated,
DAH
Jake

Toodledo Admin
Posted: Jul 26, 2008
Score: 0



Do you know if the Q's web browser supports cookies? Because Toodledo requires cookies in order to keep you signed in. Actually, the wap site can work without cookies, but your phone may not support wap since it is pretty new.
J-Mac

Posted: Jul 26, 2008
Score: 0



Windows Mobile used to have a couple of settings for text input that could be messing your login attempts up:

1) It automatically adds a space at the end of each word.

2) It automatically capitalizes the first letter in any sentence. (With any new text input being a sentence)

Check your Q's settings to see if either is selected, and if so, deselect it.

Jim
dah0630

Posted: Jul 31, 2008
Score: 0



Thanks J-Mac for your suggestions, but I did not find any of the settings you mentioned on my Motorola Q.

I also can't find where to check for cookies as Toodledo suggested.

If anyone has any leads regarding where to check these settings, I would appreciate hearing from you.

DAH
dah0630

Posted: Jul 31, 2008
Score: 0



I just found Allow Cookies. It was already checked.

I also found where to Select Network. And it was already set to WAP network.

Any other suggestions? Are there any other Q users out there?

DAH
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions