Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

Filter drop-down field is too small



AuthorMessage
PeterW 

Posted: Jan 28, 2010
Score: 0



Hi there,

To see more on-screen, I make the fonts a bit smaller in FireFox using the shortcut Ctrl-.

However this makes the text in the dropdown field in the Filter bar very small, much smaller than other drop-down fields in the data area.

Can the Filter drop-down field be made the same font size as all others?

Thanks,
Peter.
Linden

Posted: Jan 29, 2010
Score: 0



Peter, you've thrown a brick of wisdom at me!

I have more columns active than I can see in one screen width. AND I'm aware of FireFox's zoom feature -- frequently using it on other sites.

Never ONCE did I think of using it here.

So, thanks for mentioning this. I'll certainly back up your request, since I'm now about to be affected by the same problem. :)
Jake

Toodledo Admin
Posted: Jan 29, 2010
Score: 0



Thanks for the suggestion.
Vin Thomas

Posted: Jan 29, 2010
Score: 0



Another option would be to go into the Firefox settings. Under Fonts & Colors" select "Advanced". From there you can set the "Minimum Font Size".
PeterW 

Posted: Jan 29, 2010
Score: 0



Posted by Linden:
Peter, you've thrown a brick of wisdom at me!

I have more columns active than I can see in one screen width. AND I'm aware of FireFox's zoom feature -- frequently using it on other sites.

Never ONCE did I think of using it here.

So, thanks for mentioning this. I'll certainly back up your request, since I'm now about to be affected by the same problem. :)


Hey Linden, you're most welcome. Glad to be of inadvertent help!

Posted by Vin Thomas:
Another option would be to go into the Firefox settings. Under Fonts & Colors" select "Advanced". From there you can set the "Minimum Font Size".


Thanks Vin - I'm going to check that out now!
PeterW 

Posted: Jan 31, 2010
Score: 0



Posted by Vin Thomas:
Another option would be to go into the Firefox settings. Under Fonts & Colors" select "Advanced". From there you can set the "Minimum Font Size".


Vin - this worked. I set the size to 12 which is a comfortable size on my work monitor. And I didn't have to deselect "Allow pages to choose their own fonts".

Cheers,
Peter.
PeterW 

Posted: Feb 06, 2010
Score: 0



One thing I noticed from using this workaround in FF...

The popup calendar gets a bit screwed up, e.g. the time field wraps onto the next line and the quick links next to the calendar sometimes overlap onto the calendar.

I wondered why this was happening for a few days until I remembered my workaround. When I reset FF to its default state, the popup calendar reverted to its normal state.

So if this can be fixed Jake (i.e. ensure the font in the drop-down fields doesn't get to small when the user selects to zoom the browser window) it would be great.


This message was edited Feb 06, 2010.
Jake

Toodledo Admin
Posted: Feb 08, 2010
Score: 0



Thanks for the suggestion.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014