Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

Subtasks due today w/in project(w/ no due date) hidden



AuthorMessage
gideonkaplan

Posted: Mar 02, 2010
Score: 0



I'm a pro user, with two accounts (linked for collaboration)
View is Main, sorted by due date, 2 filter (-1 priority, and hide completed)
Subtasks flattened
(no other filters or sorting in place)
I have a subtask due today
When I click on the project icon (on the left), it (the subtask, becomes hidden) and the parent (w/o a due date is shown)
It seems the due today task and the parent (and other subtasks should all be shown)

I tried all three ways of showing subtasks, flattened, hidden, indented, none work

Below the now partially hidden project I see nested text and link
"Some subtasks are hidden because of your filters. Turn off filters"

When I click on link, i see the due today task as well as all the completed subtasks (which I don't want to see)
I have to then go back and click on the global Hide -1 priority filter as it's been disabled

I can do a screen share with toodledo support if they care

I'm using winxp google chrome, latest version
It behaves the same in ie7 too


This message was edited Mar 02, 2010.
mjspence

Posted: Mar 02, 2010
Score: 0



I'm seeing the same sort of puzzling behavior. Before, when I'd have subtasks "indented", it would show them all indented, but now it says "Some subtasks are hidden because of your filters. Turn off filters". But I don't have any filters on!
JCL_1338942323

Posted: Mar 02, 2010
Score: 0



I'm seeing the same thing, and it just started today, as far as I remember. My workaround for now is to view them flattened. Not pretty, but it keeps my tasks visible.
Jake

Toodledo Admin
Posted: Mar 02, 2010
Score: 0



I am sorry that this is happening. It must be related to our new context filter. I have not been able to replicate this problem. Does this happen on every view (Main, Due-date, Priority, etc) or only on some. Have you checked that you don't have any context filters enabled?
PeterW 

Posted: Mar 03, 2010
Score: 0



Posted by Toodledo:
It must be related to our new context filter.

I'm seeing a problem with sub-tasks also.

My default view is to have sub-tasks set to Hidden, but I've just noticed that I can no longer view them Indented. When I click on the link, nothing happens. The Flattened view still works though.

Using FF 3.6.
Offsky Account Post deleted
Jake

Toodledo Admin
Posted: Mar 03, 2010
Score: 0



I was unable to replicate the problem, but I think I found it anyway. Can you please confirm if it is fixed now?
PeterW 

Posted: Mar 03, 2010
Score: 0



Posted by Toodledo:
I was unable to replicate the problem, but I think I found it anyway. Can you please confirm if it is fixed now?

Thanks - working correctly again for me now.
JCL_1338942323

Posted: Mar 03, 2010
Score: 0



Fixed. Now that's responsiveness! Love Web-based apps--always in progress.
gideonkaplan

Posted: Mar 03, 2010
Score: 0



yes this is fixed, but there is a another one related to searching and subtasks, that pre-existed b4 this recent one and still remains
i'll create a separate post on steps to reproduce
do we get complimentary year subscription for volunteer qa:)?
mjspence

Posted: Mar 03, 2010
Score: 0



Fixed, thanks Toodledo!
Homesick

Posted: Mar 07, 2010
Score: 0



Hello!
I'm not sure if I should post a new topic so I'll try with a follow up question here first.

Please somebody, a simple search manual- how do I configure a search after a task with subtasks so that the main task comes up and the subtasks are shown intended?

Thanks a million!
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014