Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

email import



AuthorMessage
volker

Posted: Sep 20, 2008
Score: 0



When I try to import a new task via email from my mobile I only get a bunch of control characters like this =?utf-8?b?dGVzdA==?= in my to-do list - no subject, no due date or anything else. Importing the same task using my desktop email client (thunderbird) works perfectly well. Any ideas how to fix that? Thanks a lot in advance!
Btw: The import via email from my mobile works fine with rememberthemilk...


This message was edited Sep 20, 2008.
Jake

Toodledo Admin
Posted: Sep 20, 2008
Score: 0



Toodledo's email importer has some issues that we are working to resolve. If you have the option to send "plain text" emails from your mobile, I would try that. What sort of phone do you have?
volker

Posted: Sep 20, 2008
Score: 0



It's an Ogo ct-17 from IXI mobile. As far as I know there is no "plain text" vs. html option.
Seriously hope, you can fix that.
volker

Posted: Sep 25, 2008
Score: 0



Not quite sure if this is of any help - but I was told that it might be a matter of the MIME encoding my email client does and / or the utf-8 format.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014