ForumsQuestionsHave I got filters right?


Have I got filters right?
Author Message
Salgud

Posted: Jul 21, 2010
Score: 0 Reference
As I understand, filters, once applied, apply to all other views except Saved Searches. And I can't create my own filters, I'm limited to those in the Filters list.

Finally, the "Filters On" thingy (what do you call it?) tells you not that filters are available, but that the view is actually at this moment filtered. And the only way to turn them off is to go to the bottom of the page where it tells you a filter is applied and offers you the option to turn them off. This seems a bit inconvenient.

Am I right, or am I missing something?
Claudio

Posted: Jul 21, 2010
Score: 1 Reference
Posted by Salgud:
As I understand, filters, once applied, apply to all other views except Saved Searches.
The filters apply to the view. You can have different filters for the various views, eg. Main, Folder, Due-Date, etc.
And I can't create my own filters, I'm limited to those in the Filters list.
That's correct.
Finally, the "Filters On" thingy (what do you call it?) tells you not that filters are available, but that the view is actually at this moment filtered. And the only way to turn them off is to go to the bottom of the page where it tells you a filter is applied and offers you the option to turn them off. This seems a bit inconvenient.
Perhaps you're thinking that "Filters ON" could just be changed to "Filters OFF". If yes, that's a pretty good idea.


This message was edited Jul 21, 2010.
Salgud

Posted: Jul 21, 2010
Score: 0 Reference
Or the Filters list could have another option, "No Filter".

This message was edited Jul 21, 2010.
Jake

Toodledo Admin
Posted: Jul 26, 2010
Score: 1 Reference
Thanks for the suggestion. We can't comment on a timeframe for implementation, but this is on our to-do list.
Salgud

Posted: Jul 26, 2010
Score: 0 Reference
Thanks for the reply. Just keep doin' whatchur doin'.
You cannot reply yet

U Back to topic home

R Post a reply

To participate in these forums, you must be signed in.