Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

ERROR: "There was an error and the task was not added."



AuthorMessage
peaston

Posted: Dec 07, 2010
Score: 0



When adding tasks in Toodledo using the Web site, I frequently get the following error message after hitting the add button:

"There was an error and the task was not added."

The error message does not immediately appear. The "add" button will seem to be dead. Clicking on it seems to do nothing. But if I click and wait 10 seconds or so, the error appears.

If I click okay and then click the "add" button again, it will save as normal.

I am using Google Chrome and have Toodledo set as a "pinned" tab. It is pretty much always open. It seems to give this problem more when I've not used it for some time, but there is no clear pattern to when the error appears. The error doesn't always appear every time I try to add a task but frequently enough to annoy and negatively affect my productivity. Because of the delay before the error message appears, it is often quicker to open Toodledo in the iPhone and thumb in a new task rather then create is on the desktop.

I never had this issue in Toodledo before. I've been using it in Chrome for well over a year and have only seen this issue in the past few weeks.
Jake

Toodledo Admin
Posted: Dec 07, 2010
Score: 0



This error will happen if you have been signed out. This could happen if you have the same page open for a long period of time. It could also be that Chrome is doing something funny with cookies on pinned tabs. Here are two things to try.

1) Try using it not as a pinned tab
2) The next time you get the error, refresh the page and see if it asks you to sign in. If so, then you were signed out. If this is happening more than once a day, then there is something causing an problem with your cookies. Maybe an extension.
peaston

Posted: Dec 07, 2010
Score: 0



Makes sense, thanks.
peaston

Posted: Dec 08, 2010
Score: 0



After a day of use, I can definitively state that this is not cause by my being logged out. I can log out, log back in and it will still do this. This is still with pinned tabs. I will next try to see if I still have the issue with pinned tabs.
peaston

Posted: Dec 08, 2010
Score: 0



After another day of use, it doesn't matter if it is a pinned tab or a regular tab. Also, I can add a task, it will save quickly. Then I immediately try to create another task and it gives me the error.

How can I troubleshoot if this is a problem with an extension messing with my cookies?
piyush_soni

Posted: Dec 08, 2010
Score: 0



Edit: I had written some troubleshooting steps, but for Firefox. Those steps don't work with Chrome which I notice you are using. You can at least disable all extensions and try enabling them one by one to see if your problem goes away.

This message was edited Dec 08, 2010.
Jake

Toodledo Admin
Posted: Dec 09, 2010
Score: 0



I haven't been able to replicate this issue and so far it only appears to be happening to you. It must be something with your browser setup. You could try using a different browser temporarily to see if you have the same problem. This would rule out the computer, your account or our website and would point to the browser being the problem.
peaston

Posted: Dec 14, 2010
Score: 0



After a few more days I can say that this is only an issue when I have Toddle Do as a "pinned tab". So long as it is not a pinned tab, I can leave it running in its own regular tab and never have an issue.
Jake

Toodledo Admin
Posted: Dec 14, 2010
Score: 0



Thanks for the additional information. We'll investigate this, but I am glad that you found a solution.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014