Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

Viiew by Tag doesn't show all tags?



AuthorMessage
jsmail63-reg

Posted: Nov 14, 2008
Score: 0



In View by Tag, I noticed that I automatically get little "tabs" with "most" of the tags I've entered displayed across the toolbar. (Cool!). Clicking on any of the tabs "filters" the To-Do list by tag. (So far, so good!)..BUT..

I noticed that not "every" tag has a tab. There also doesn't seem to be any rhyme or reason as to which tag gets a tab automatically and which ones don't.

I know I can create a custom search for a particular tag, but don't love how the display separates things by date (ie: 'completed on' headers). Clicking "toggle headers" in this view also didn't do what I expected - it actually collapsed the detail lines UNDER the headers (so only headers were shown!) vs getting rid of the headers. Not sure if that's what was intended, or if this might be a bug..

Thanks..
Jake

Toodledo Admin
Posted: Nov 15, 2008
Score: 0



Tags have to be separated by a comma. I'm not sure if you knew that. If you don't use a comma, it won't know when a new tag is created. Also, if you have more tags than can fit across the top, they lesser used ones will be hidden under the "More" link.

Hope that helps.
jsmail63-reg

Posted: Nov 15, 2008
Score: 0



Thanks, Toodledo.

Might be a bug - the tag that I don't see a tab for is the "only" one on the task. And it doesn't show up on the Tags list under Task View By (Tag).

I also only have 5 or so total tags that show as tabs..and lots of room for other tags across the top.

Any ideas?

Thanx..
Jake

Toodledo Admin
Posted: Nov 17, 2008
Score: 0



If you want to give us permission to look into your account, we can check it out. Please use the "contact us" form to privately email us the name of the tag that isn't showing up and we'll look into your account and see what the problem is.

Thanks
saskia.x

Posted: Nov 18, 2008
Score: 0



Posted by jsmail63-reg:
I know I can create a custom search for a particular tag, but don't love how the display separates things by date (ie: 'completed on' headers). Clicking "toggle headers" in this view also didn't do what I expected - it actually collapsed the detail lines UNDER the headers (so only headers were shown!) vs getting rid of the headers. Not sure if that's what was intended, or if this might be a bug..


These separators are based on your "sort" settings, so you can change them by changing the primary sort. It won't get rid of them entirely, but it can change them to something you'll find more useful (I like importance best). A workaround to get rid of the headers is to sort by a field you don't actually use!

The sort settings can be different for each view, so any changes you make to sorting in search will only apply to searches, not to your other views such as folder/context/hotlist etc.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014