Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Tips & Tricks

Remove the SMS reminders on my iPhone??



AuthorMessage
msbullis

Posted: Mar 29, 2009
Score: 0



I have deleted all information regarding my carrier, notifications in GCal have been turned off. The SMS reminders are from Toodledo. They are useless because they say "remember to review the task list for tomorrow". I can remember to do that all by myself. How do I stop these annoying messages?
Jake

Toodledo Admin
Posted: Mar 30, 2009
Score: 0



"remember to review the task list for tomorrow" is not something that we ever send in SMS messages. The messages must be coming from somewhere else. Maybe you didn't turn them totally off in GCal, or maybe you signed up for an RSS to SMS service. Yahoo has one, as do other places.
msbullis

Posted: Mar 30, 2009
Score: 0



Thank you for your reply. I should have been more specific in my quote. Here is the text I received about an hour ago, as best as I can reproduce on this screen. The information is enclosed in a box as a text message typically would look


483-68

Reminder: Tasks for Tuesday
(Mar 31) @ Tue MAR 31, 2009
(Toodledo)



I have set up two reminders in GCal, both of are for completely different events, not tasks, and they have been deleted, entirely. I did set up the email to gateway address as described in Account Settings. myphonenumber@txt.att.net

It is supposed to work if the task has a due date and due time specified.

I have deleted the number from this configuration, and tried to eliminate the number of reminders I am allowed under the free account. It defaults to 5.

I love the app. It really is quite good. If I can eliminate this daily text reminder, I will go full pro.

Mark in Mobile
msbullis

Posted: Mar 30, 2009
Score: 0



I have to amend my post. The Email to SMS gateway configuration is located in Import/Export/Sync. Not under account settings.
Jake

Toodledo Admin
Posted: Mar 30, 2009
Score: 0



Toodledo does not send messages in the format that you posted. And our messages will never come from 483-68. They must be coming from Google Calendar, or some other service that you signed up for. Maybe Yahoo.
msbullis

Posted: Mar 30, 2009
Score: 0



Thank you again. I deleted GCalander entirely from my PC. I deleted each event, task and individual calanders. I don't do yahoo. I followed the instructions provided through Import/Export/Sync. I deleted every possible connection to any previous toodledo email account.

Any other ideas? Any help greatly appreciated.
msbullis

Posted: Mar 30, 2009
Score: 0



OK, Now I think I have it solved. Additional accounts created on Microsoft Exchange Server. Deleted. Completely. It is the only source I have left that appears to communicate with the iPhone.

On to the next project.

Thank you in advance.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Tips & Tricks