Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Developers

0.9.9.0 Installation error on Win XP



AuthorMessage
Erik Butz

Posted: Oct 15, 2008
Score: 0



I just downloaded Outlook Client 0.9.9.0 and tried to install it on my system that is running Win XP. About 10 seconds after double clicking the installation file, I get this error:

"The Windows Installer Service could not be accessed. This can occur if you are running Windows in safe mode, or if the Windows Installer is not correctly installed. Contact your support personnel for assistance."

I am not running in safe mode and I re-downloaded the file and still received this error, even after restarting my system.

Any ideas what might be wrong?

Thanks, Erik
keef

Posted: Oct 15, 2008
Score: 0



This indicates that there is most likely an issue with your windows installation.
The first thing that you can try and do is to manuall start the Windows installer server. You can do this through

Start Menu - > Settings -> Control Panel -> Administrative Tools -> Services. Look for the Windows Installer service and start it if it isn't running.

If this doesn't work you can try downloading and reinstalling the windows installer from Microsoft.

I'd also make sure that your platform is up to date and that you have used Windows Update to install all recommended hotfixes and service packs

cheers

keef
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Developers