Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Third-Party Applications

First Sync to empty Outlook not working



AuthorMessage
brandonabbott

Posted: May 21, 2009
Score: 0



So, I'm trying to manually sync to Outlook 2007 (Exchange) from Toodledo. Nothing happens. Trace returns the following error:

SyncApp.exe Error: 0 : Error during synchronization: One or more items in the folder you synchronized do not match. To resolve the conflicts, open the items, and then try this operation again.

I've see this error throughout the forum, but can't pinpoint a solution. Outlook still empty, no folders established. Not sure what items aren't matching (?)

Sorry to be such a newbie. Anyone have any ideas?
keef

Posted: May 21, 2009
Score: 0



This is an Outlook generated error and isn't something that is generated by the synch application. The error seems to be caused by a conflict between exchange copies and local copies of outlook items, but I haven't been able to find any more details than that at this stage.

You could try clearing Offline items from your tasks folder

keef
brandonabbott

Posted: May 27, 2009
Score: 0



Hey, thanks. Good word. That got me a little farther. Here's the next error I get:

SyncApp.exe Error: 0 : Error during synchronization: There is an error in XML document (15872, 9)

The trace seems to show many tasks being imported, but ends with this error. Nothing still in Outlook.

Could just be some goofy stuff with Exchange. But thought I would ask just to be sure.

Thanks.

B
keef

Posted: May 31, 2009
Score: 0



This error usually indicates that there are invalid (is non XML compliant) characters in your tasks. These are usually caused by cutting and pasting emails from the iPhone into the Toodledo task notes.
The error message
There is an error in XML document (15872, 9) is indicating that this error is around line 15872 of the returned xml.
If you enable the 'show trace' and 'show traffic' options on the options panel you can see the xml returned from the website. This may assist you to work out which Toodledo task is causing the issue.
(alternatively you can try manually sanitizing all of your tasks. cutting and pasting the task note into notepad and back again should do this)

hope that helps
keef
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Third-Party Applications

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014