Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Search

Search results for "Posted by EastwoodMike"



AuthorMessage
EastwoodMike

Posted: Sep 07, 2012



Posted by Jake:
Thanks for the feedback that our main website is not working on your tablet. What tablet do you have?


its an ASUS pad transformer. Runs android Jellybean at the moment.
m
EastwoodMike

Posted: Sep 07, 2012



Hi all, New user here- about 4 months
I have used the main website with my ASUS pad transformer running android 4 ICS for a while with no problem for a few months and together they were making a pretty good business tool especial when combined with Evernote.

Recently the 'ADD TASK' button has completely stopped functioning.
I can still add a task using 'quick add' but certain features of the task cannot be assigned. Folder, status and priority all will not upload from the dropdown menus.

Working from a PC eveything seems fine but I am missing the mobility of adding tasks on the run through the days work.

This site behavior coincidentally started around the time of an automatic kernel upgrade to android 4.1 jellybean.

Can anyone offer insights or similar experiences? If so how did you resolve?

Regards
Michael, Sydney.
EastwoodMike

Posted: Sep 07, 2012



Tried tonight with android jellybean. Seems to work ok and ironically better than the full website in some respects.

I personally prefer the colour scheme of the normal site and how the overdue tasks go into red text. I also prefer how the information is spread across the line whereas the mobile site trends to leave a leave space in the middle of the screen unused.
This is probably the consequence of running a mobile site on a tablet as opposed to a phone.

On the full website my tablet can no longer add a task using the add task button, but it can partially add a task using quick add. Only partial because fields for folder assignment, priority will show you the options Available to select, but the selection will not upload. This is why I say the mobile site runs better. Not sure what part of the forum I should voice this problem....
Michael