Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Search

Search results for "Posted by reactor222"



AuthorMessage
reactor222

Posted: Oct 20, 2008
From Topic: sync Authentication



Keef,
I figured out the issue, and it may be something you wish to address in future releases of the App, or note somewhere in the release notes (maybe it's in there and I just missed it).

The App will not authenticate if the toodledo password contains special characters. My toodledo password includes single quotes. When I changed my password on toodledo to forgo the single quotes, the Sync App finally authenticated. SO while toodledo accepts any character in a password, the sync app does not.

Thanks, again, for your help.

Ken.
reactor222

Posted: Oct 20, 2008
From Topic: sync Authentication



I am having no luck here.I have no installations of the App prior to 0.9.9 as I am a new user.
I have tried the client on three different machines, on three separate networks, and all fail to authenticate. Fiddler returns nothing useful, and the syncapp.log file is empty.
Could there be something amiss with my toodledo account? I have generated new IDs twice thinking something might be wrong in that regard, but no luck.

Thanks, Keef.

Ken.
reactor222

Posted: Oct 19, 2008
From Topic: sync Authentication



I do not have a proxy server. I have copied and pasted, and retyped the account ID, both, with no success.

This message was edited Oct 19, 2008.
reactor222

Posted: Oct 19, 2008
From Topic: sync Authentication



Keef,
I have (re)installed a few times. 0.9.9 will not complete initial authentication. I am using the correct toodledo ID and password, but the test fails. I am not firewalled. Any thoughts? Is anyone else having this same issue?
Thanks.

Ken.