Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Search

Search results for "Posted by spif"



AuthorMessage
spif

Posted: Jul 02, 2009



I have remote notifications enabled - notifications show up as On in the iPhone settings, and in the Notifications subsettings for Toodledo the Sounds, Alerts and Badges notifications are all On. I've tried logging out of the web interface and logging back in. I've tried turning Notifications off and then on and then logging out and back into the web interface again. Synchronization was already turned on before I upgraded and I don't see anything in the application itself about "remote notifications". Do I have to disable and re-enable synchronization?
spif

Posted: Jul 02, 2009



"iPhone" isn't showing up as a reminder destination yet, at least for me.
spif

Posted: Feb 05, 2009
From Topic: Twitter



I'm having this issue too, just now.
Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014