Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Search

Search results for "Posted by keith.cooper.fla"



AuthorMessage
keith.cooper.fla

Posted: Sep 21, 2009



ok; am I looking for a bad task that is currently within Toodledo (synced from my iPhone) or a bad task that is currently within Outlook?
keith.cooper.fla

Posted: Sep 21, 2009



Hello again, been traveling for work the past month and was not able to reply. I have posted one of my sync logs to the email address and was hoping to get some feedback.

This is all of the data that I received from the logs; I was hoping that I would see a bit more within the xml to assist in finding the task with the bad characters. Any thoughts? Thanks again for your help; I enjoy the app!!
keith.cooper.fla

Posted: Aug 29, 2009



Hello thanks for the reponse. Is xml file located on my machine somewhere to allow for me view that line or the text around that line item? There is not a lot of information in diagnostic tab leading me to the bad characters. I also have show traffic and trace output turned on.

The error message is "Error during synchonization: There is an error in XML document (4267,8)."
keith.cooper.fla

Posted: Aug 28, 2009



Hello, I been using the sync tool with Outlook since about February of this year with good results.

Recently I have been consistantly getting this xml document error. Can someone assist with this one? Is there bad data/characters within one of my tasks or is it something else????
Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014