Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Search

Search results for "Posted by mohit_kandhari"



AuthorMessage
mohit_kandhari

Posted: Nov 19, 2013
From Topic: List Upload Error



Apologies, my bad.
Appreciate the prompt response.
mohit_kandhari

Posted: Nov 19, 2013
From Topic: List Upload Error



Hi,
I'm trying to create a new list by importing a CSV file. The file has 428 rows and ~18 columns. When I try uploading it, I get an error message stating "This import would put your list over the maximum number of rows allowed". As I understand, a list can have upto 1,000 items. Why then do I get this error?
I tried shrinking my upload file to 45 records and 12 columns, and I still get the same issue. Am I missing something?
Thanks in advance
mohit_kandhari

Posted: Feb 10, 2013
From Topic: Tag Capitalization



I should add ... between the time I posted my query and read the response (about 6 hours), some tags seem to have been fixed, but others have not.
I'm not sure what to make of it!
mohit_kandhari

Posted: Feb 10, 2013
From Topic: Tag Capitalization



Thanks Jake, appreciate the prompt response and clarification (on a weekend, no less!).
This doesn't seem to be working (or I'm still missing something). I -

1. Deleted all completed tasks
2. Changed the tag of all tasks from "Work" to "workx" using the search and multi-edit function
3. Changed the tag back from "workx" to "work" using the search and multi-edit function

At this stage, I'm expecting the tag cloud to show the new "work" tag. Unfortunately, it still shows "Work".
Thanks again for your help with this
mohit_kandhari

Posted: Feb 09, 2013
From Topic: Tag Capitalization



Hi,
I'm trying to change the capitalization of my tags (eg: change Work to work). I am able to see this change in each of my tasks. However, the tag cloud continues to show the old tag capitalization. This does work if I change to a different tag name (eg: Work to work1).
I have tried signing in & out and clearing the browser cache, but without success. This looks identical to the issue at http://www.toodledo.com/forums/2/5923/-31625/read.html
Am I missing something?
Thanks,

MK
Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014