ForumsSearch



Search results for "Posted by Anant G."
Author Message
Anant G.

Posted Apr 09, 2019 in: SubTasks not Showing up
Score: 0
  • Anant G.
  • Posted: Apr 09, 2019
  • Score: 0
This issue is be fixed now. If you still face this issue, please create a support ticket for the same.

Thanks
Anant G.

Score: -2
  • Anant G.
  • Posted: Apr 09, 2019
  • Score: -2
This post has been hidden because of negative votes. Click to reveal
Anant G.

Score: 0
  • Anant G.
  • Posted: Apr 09, 2019
  • Score: 0
Posted by -J-O-D-:
If I would not be going to my e-mail account very often, I would probably use forwarding rule for admin@toodledo.com to either my cell phone, or maybe IFTTT and let me know some other way.

Of course, if we spend lot of time on the web, then maybe the updates to support ticekts could be linked to the notifications - just like subscriptation expiring...


Thanks for the suggestion, notification area is something we have planned for support tickets.
Anant G.

Posted Apr 09, 2019 in: Sub-Tasks
Score: -1
  • Anant G.
  • Posted: Apr 09, 2019
  • Score: -1
Posted by all:
In the past day or so I've noticed a new thing happening with sub-tasks.

Everytime I refresh my tasks in my browser, Toodledo displays each of the sub-tasks for each of the tasks that has them, in the task list (i.e. none are hidden).

Before the sub-tasks always remained hidden unless I clicked on the specific task.

I am using the following sub-task profile:
"Subtasks Enabled with Manual sorting
Indented mode shows loose subtasks."

I have tried some other sub-tasks options without success.

Any ideas how I can hide sub-tasks again without having to do it manually?


Hi, this should be fixed now. Let us know if you still face any issues. Thanks
Anant G.

Posted Apr 02, 2019 in: Stop Batch Edit Tasks
Score: 0
  • Anant G.
  • Posted: Apr 02, 2019
  • Score: 0
We changed the multi-select to show with "L" instead of cmd/ctrl keys now. This should fix those issues now.

Thanks
Anant G.

Posted Apr 02, 2019 in: Multi Select for Batch Edit
Score: 1
  • Anant G.
  • Posted: Apr 02, 2019
  • Score: 1
We changed cmd/ctrl key with " L" for batch edit.
Anant G.

Score: 1
  • Anant G.
  • Posted: Apr 01, 2019
  • Score: 1
Looks like a daylight saving bug. We did release an update last month for this. We are looking into this right now. Thanks for reporting this to us.
Anant G.

Score: 0
  • Anant G.
  • Posted: Apr 01, 2019
  • Score: 0
Posted by rubenB:
Just got a new one:

"Network Error Syncing Contexts"

Assuming these are temporary errors and sync will retry and succeed, it'd be nice if the error messages could be suppressed.


Posted by apois:
I am also often seeing "Failed to fetch overdue tasks". (Windows 10, Firefox).

My desktop PC is often in sleep mode, so it may be something to do with trying to fetch on wake, before the network connection has been fully re-established? A simple re-try after a few second may resolve this instead of reporting as an error?


These toast message error shows up after 3 failed tries within 3seconds. It is necessary because if user is marking a task complete and there is some issue with the network we have to show the error to the user immediately. That's why there is a very small time-frame in retries.

Thanks
Anant G.

Score: 1
  • Anant G.
  • Posted: Apr 01, 2019
  • Score: 1
Posted by jeff:
Posted by paul_1351977321:
Toodledo does not respond to clicks fairly regularly now. Here is a video showing me clicking on most of the elements of the top two to do's. Once I refresh Firefox, Toodledo comes back to life (for a little while) and responds to new clicks. I will figure out how to add a video for your viewing pleasure.


I have the same problem in Safari. Toodledo has become unusable for me. I can do a fresh restart of the entire computer or browser and hit the same problem each time. I can add items, but if I try to set or change a date the browser will hang (latest Safari on MacOS)

It's been happening for a bit for a few weeks or months, but in the past couple of days it has become unusable.

It used to be the case I would have to wait a couple minutes and then I could change dates in the browser (as if something was loading behind the scenes) but now it just doesn't seem to work. Spinning beachball of death every time.



Posted by apois:
Yes - I'm getting frustrated by the lag as well. The old interface was great - click on the date and the date picker would appear immediately, and I seem to remember selecting a date would close it immediately as well. This was a great time saver!

Now clicking on a date seems to incur a lag *before* the datepicker animation even starts to open. Then there is another lag when closing.

Please:
* remove the lag when clicking
* provide an option to disable unnecessary animations



We are looking into the lag issues right now. In next couple of days we will be testing it on beta and see how much we can improve on the query time. Also we will be doing fixes on new tasks version first and make it stable and then come to the legacy version.

Thanks
Anant G.

Posted Mar 28, 2019 in: Stop Batch Edit Tasks
Score: 0
  • Anant G.
  • Posted: Mar 28, 2019
  • Score: 0
Posted by rclark:
Posted by Linden:

The behavior you're hitting looks like the same bug I reported last week, which I don't see anymore, and (got the impression from others' comments, and mentions of their support ticket responses) has been fixed with a program modification.


Alas rubenB, looks like the Batch Edit bug is back for me. :-(

Guess I'll have to reopen the ticket. Fortunately, if I refresh the page, the Batch Edit goes away for a bit, but eventually, when I try to expand a task by clicking on a button, I get the batch edit display instead.


I've been having this same behavior / bug for some time now, and it's super annoying. It'll often strike me immediately after I load up toodledo. If I reload, like you, I'm able to resume just using things like normal for a while. But I can 100% guarantee I'm not hitting the Ctrl key, and just trying to check the "done" box on a task will pop open the batch edit sidebar with that one task selected.


Hey, are you still seeing this error? We did release an update on this today.
Anant G.

Score: 0
  • Anant G.
  • Posted: Mar 27, 2019
  • Score: 0
Hi,
We have released another update for batch edit few mins back. Let us know if you still face similar issue.

We were able to replicate the issue when user uses keyboard shortcut for eg cmd+t and then click on the particular task. The keyup event was not getting fired.

It should be fixed now.

Thanks
Anant G.

Score: 1
  • Anant G.
  • Posted: Mar 26, 2019
  • Score: 1
Posted by rubenB:
Just wondering as was kiwiSri here as a picture is worth a thousand words and could make describing situations so much easier and clearer.

https://www.toodledo.com/forums/2/26855/0/couple-of-issues-with-subtask-views.html


"< img > " tags work here but you will have to upload the image on image hosting sites like imgur.com


This message was edited Mar 26, 2019.
Anant G.

Posted Mar 26, 2019 in: Couple of Issues with Subtask views
Score: 0
  • Anant G.
  • Posted: Mar 26, 2019
  • Score: 0
Posted by KiwiSri:
Hello

I have couple of issues with the views of Subtasks.

1. View order sorted by Date
When I have several subtask with no Due date to a Main Task that has a due date, then the Main Task does not appear by its due date.
Instead it appears at the bottom of the sorted order as No Due Date, even though it has its Due date intact.
The reason i do not want to assign the Due date for subtasks same as Main task is because,
I would keep rolling the main task over several days as I tick of the list of sub tasks instalments.

2.Everytime I log in fresh and click on a specific date, I expect to see the Subtask collapsed under the Main Task
Instead they are all scattered with in the same section (be it specific date / no due date) and
I have to click on one of them to regroup for getting back collapsed view.

Also can anyone suggest how to post screenshots in this forum on specific examples if necessary to explain these issues

I have additional info for anyone in the support team, that may give them a clue for finding a solution to fix it

Regards
Sridhar


Posted by keneth8:
I have the same problem. Behaved correctly until a few days ago.


Can you guys confirm if it works fine here on beta : https://tasksbeta.toodledo.com/

If you are not a beta user, you can join it from here : https://www.toodledo.com/info/beta.php

Thanks
Anant G.

Posted Mar 26, 2019 in: Stop Batch Edit Tasks
Score: 1
  • Anant G.
  • Posted: Mar 26, 2019
  • Score: 1
By default all links open in new tab now both in old and new tasks section. We will hook this feature to keyboard shortcut settings.

Also do you guys think it will be better if we implement this feature using "B" as the shortcut key instead of ctrl/cmd ?

Thanks
Anant G.

Posted Mar 26, 2019 in: Toodledo iPhone App Beta Testers
Score: 1
  • Anant G.
  • Posted: Mar 26, 2019
  • Score: 1
Posted by Sean_W:
Could I get some help obtaining the UDID for Xs series? The online tutorials I have seen thus far (connecting the phone to iTunes on PC) have not helped.



For iPhone Xs :

1. Connect your iPhone to your Mac.
2. Navigate to  -> About This Mac.
3. Click on System Report and select USB.
4. Click on iPhone, and copy the value next to the Serial Number label.
5. Copy and paste the value. You then need to add a – after the 8th digit.
6. This is the UDID for the iPhone XS and iPhone XS Max.

Hope that helps!
Anant G.

Posted Mar 26, 2019 in: where is my hotlist?
Score: 1
  • Anant G.
  • Posted: Mar 26, 2019
  • Score: 1
Posted by patrickbuller:
I have Toodledo Free. I use to have a Hotlist when accessing via https://tasks.toodledo.com, but now I don't see that option anymore. I still have a hotlist on my iPhone. Does the free version not include hotlist?


Hi, Free version don't have hotlist feature anymore. It is in the paid version. It will go away from the iOS app in next update as well.

Thanks
Anant G.

Score: 1
  • Anant G.
  • Posted: Mar 25, 2019
  • Score: 1
Posted by rubenB:
I find the new interface laggy too.

I switched from the legacy interface recently because the tags cloud started showing up in reverse alphabetical order in the legacy tags list.

There's lots of new features in the new UI but it would be nice if response time hadn't seemed to have crept up so much.

My current example is setting a date on a task. I can count a good couple seconds every time I set a date in the new UI before I can get the time/date dialog window to disappear. I just tried it in the legacy UI and it goes away seemingly instantaneously. It's a bother.

Are others seeing that too?


Posted by david.askew:
Jew task interface is definitely laggy compared to the old one. I switched from old to new recently when the old interface was hit with the "refresh on task completion bug" ...



Hi, can you guys create a support ticket for the same so that we can track what's wrong.

Thanks
Anant G.

Posted Mar 25, 2019 in: Bug - in Task Note, '
Score: 0
  • Anant G.
  • Posted: Mar 25, 2019
  • Score: 0
Posted by rubenB:
Created Support Ticket 72759 for this.


Thanks, we will update you on the support ticket.
Anant G.

Posted Mar 23, 2019 in: Bug - in Task Note, '
Score: 0
  • Anant G.
  • Posted: Mar 23, 2019
  • Score: 0
Posted by rubenB:
Would anyone have any idea why recently added left angle brackets appear correctly when I go into edit mode in a Note but ones that were already there from earlier edits still continue to appear as "&lt;" ?

I'm wondering if in order to address this I need to copy out any existing note text that contains a left angle bracket and do a mass update and then copy it all back in. Wondering if there is a better/easier solution than that brute force one.

Thanks.


Hi, are you seeing this on tasks.toodledo.com or toodledo.com/tasks ?
Anant G.

Posted Mar 22, 2019 in: I get error #-13
Score: 0
  • Anant G.
  • Posted: Mar 22, 2019
  • Score: 0
Posted by Jim Danos:
I am getting this error on my laptop but do not get on my desktop nor in two android devices.

Please how do I fix?


Hi this error comes because system is trying to add a subtask which doesn't have a parent task anymore. Logging out and login again should fix this issue.

Thanks
Skip to Page:  1   2   3   4   5   6   7   8   9      Next