ForumsQuestionsMain body of task list uses only 2/3rds of available space

Main body of task list uses only 2/3rds of available space
Author Message

Posted: Mar 07, 2012
Score: 0 Reference
Hi, i'm not sure how to describe this without screenshots...any designers of userstyles, if you think you can help, please email me at dhbryant13 at gmail dot com so I can send you screenshots.

I understand that the current UI has significant drawbacks, and I'm not trying to reopen that discussion. I'm confident from the marketing page of Toodledo that my display is not the expected one. Yes, I have too many columns so have to scroll horizontally (ugh!!) I'm living with that. But lately I can't get the program to use the available VERTICAL space. Using Toodledo's own design (and also when using any custom style designed for the new look), only NINE tasks can show at one time in any screen. Then i have to scroll to the right to get to the scroll button to scroll you feel my pain? There's literally 3 inches of unused vertical space in the main body of the screen, compared to the left nav. What's gone wrong here?

I'm using Firefox 9.0.1 on a Windows 7 Home Premium (God help me) machine. I can't upgrade Firefox without software compatibility issues that are dealbreakers. Yes it shows correctly in IE but wow...I've made so many concessions already to be keep using Toodledo. Is there something I can do to use my preferred browser with Toodledo?

Posted: Mar 08, 2012
Score: 0 Reference
I'm not sure what's going on with your vertical problem but I may have something that will help with your horizontal & scroll bar access. Try changing a couple of your display settings: Settings, Tasks, Display Preferences, Edit. Then try choosing "Top is fixed & tasks scoll (experimental)" in the top drop-down menu & check the box immediately below it for "Left sidebar can hide." The latter should help your horizontal scrolling problem to get to the vertical scroll bar, which should end up more accessible anyway with the first suggestion.

You might also try editing your column width & order to fit better on your screen. (In case you don't already know, click the little icon on the right end of the title row.) I have all available columns turned on & have adjusted them to nicely fit my screen with no horizontal scrolling & no real truncation either. Granted I probably have the other end of the display spectrum from you but I don't even have FF maximized! Tip: put your tags all the way on the right in case you use more than one per task; that way you don't have to leave as much space for tags as you would in a interior column. HTH, YMMV

Toodledo Founder
Posted: Mar 08, 2012
Score: 0 Reference
If you create a support ticket and attach a screenshot there, I might be able to get an idea of what is going wrong. It might be a plugin issue.
You cannot reply yet

U Back to topic home

R Post a reply

To participate in these forums, you must be signed in.