ForumsQuestionsError: Failed to authenticate

Error: Failed to authenticate
Author Message

Posted: Aug 11, 2014
Score: 0 Reference
I've just recently started getting an error using ToodleTask on Android. It was working fine, and recently stopped working. As far as I'm aware, I haven't changed anything.

I have 2-factor authentication enabled, and an application-specific password created. I'm pretty sure I used it on July 30th. That may have been the last time it worked successfully.

Has something changed at Toodledo that would cause this error? Any ideas? Or should I try recreating another app-specific password for it?



Toodledo Admin
Posted: Aug 12, 2014
Score: 0 Reference
You could try that. If that doesn't work, please contact ToodleTask, since we cannot provide support for 3rd party products.

Posted: Aug 12, 2014
Score: 0 Reference
Alrighty. Thanks! I eventually got it working.

(Tried a new app password, then tried clearing data for the app, then tried uninstalling and reinstalling, then created another new app password, then tried one final time after changing the keyboard I was using to input the password. I have no idea why it suddenly stopped working, but at least it's working now. I thought I was more competent than that, but apparently I'm having issues today.)
You cannot reply yet

U Back to topic home

R Post a reply

To participate in these forums, you must be signed in.