ForumsQuestionsHow do I make TD stop showing the keyboard shortcuts?

How do I make TD stop showing the keyboard shortcuts?
Author Message

Posted: Apr 22, 2015
Score: 0 Reference
Hey, hitting "?" makes TD show the shortcuts on the left side. But how can I make that disappear again? It doesn't disappear if I press "?" again and I can't find the solution.

I'm curious, thanks already.

Posted: Apr 23, 2015
Score: 0 Reference
Click on the x in the upper right corner.

Posted: Apr 24, 2015
Score: 0 Reference
Thanks, but I cannot see an x. I have made a screenshot:

Also: I now closed the little field with tips - how can I enable it again?


Toodledo Founder
Posted: Apr 24, 2015
Score: 0 Reference
The keyboard summary on the left side cannot be hidden, but if you press the ? key to show the full list of shortcuts, that can be hidden by pressing the ? key again or clicking the x button.

The tips cannot currently be turned back on once you have read them all and dismissed each one.

Posted: Apr 26, 2015
Score: 0 Reference
Hi Jake,

I guess it is the summary that is on the screenshot I have uploaded?

If so, my real problem is that I cannot turn on the full list by pressing "?".

Thanks for clarifying the case with the tips. I am totally ok with that. Thought I disabled them all.
You cannot reply yet

U Back to topic home

R Post a reply

To participate in these forums, you must be signed in.