ForumsQuestionsCopy/Paste broken

Copy/Paste broken
Author Message

Posted: Aug 19, 2015
Score: 0 Reference
Loving all the updates guys; good to see lots of development work on my fave app...

One thing that hasn't worked properly for a few weeks is copy/paste in Task/Notes field.

I've tried two ways - keyboard shortcuts and right-click mouse.

This facility used to respect new lines, but now pasted text is a jumbled mess and I have to manually re-insert new lines to copied text.

Posted: Aug 20, 2015
Score: 0 Reference
Can you do anything about this? Causing lots of problems.
Let me know if you want ticket and/or screenshots.

Toodledo Founder
Posted: Aug 20, 2015
Score: 0 Reference
I was not able to reproduce this problem. Here is what I tried. I selected some text in my text editor that had new lines and I put my cursor into the notes section of a task and pressed command+v on my keyboard which pasted in the text with newlines intact.

Can you please try using a different web browser as a test? It may be a plugin that you have installed that is conflicting.

This message was edited Aug 20, 2015.
You cannot reply yet

U Back to topic home

R Post a reply

To participate in these forums, you must be signed in.