ForumsQuestionsSubTasks not Showing up


SubTasks not Showing up
Author Message
rightinthenerds

Posted: Apr 02, 2019
Score: 2 Reference
Suddenly, my sub tasks just stopped showing up.

Specifics
If I Select Dates:Today my summary for tasks says:
30 Active Tasks. 0 Completed Tasks.

I currently am showing 2 tasks.

1. I have tried all 3 versions of the SubTasks Filtered, but up until now was using inline and it was working fine.
2. I have All selected for both Contexts and Tags
3. Negative Priority is Open (not a closed eyelid)
4. In the Future is Open (not a closed eyelid)

If I Turn on Completed tasks then my summary changes to
30 Active Task. 3 Completed tasks.
But only one completed task shows up.

At this point my troubleshooting is pointing at an issue with subtasks as I have ALOT of them and they seem to be what isn't showing up.

Now it gets wierd
If I go to ALL TASKS which I have set by folder

If I select my subtask filter to Inline it shows me 5 folders worth of tasks and subtasks but the subtasks are in Hidden format - I.e. I have to press the ----> to see the subtasks

However, when I select my filter to be Hidden, then II am shown 11 folders and the substasks are in Hidden format.

Finally, there is no correlation between those folders not shown and the tasks in those folders and what I can or can't see in my Date:Today View - all subtasks are missing.
Stephen

Posted: Apr 03, 2019
Score: 0 Reference
I have the same issue, but only on the notebook with the web version. On iPhone and iPad it's showing subtasks correctly.

Please fix this, I loose oversight of my tasks when the subtasks do not show up properly.

Thanks, Stephen
supportmk

Posted: Apr 03, 2019
Score: 0 Reference
Confirmed. Subtasks in web version are shown only with "Indented" filter option - along with ALL subtasks and main task.

It all started today, after the recent update.

Could you please get subtasks visible with "Inline" filter option ASAP?

Thanks
spierpaoli

Posted: Apr 03, 2019
Score: 0 Reference
Same challenge here - no subtasks showing in separate lists, rendering my setup nearly useless. Change seemed to come yesterday (April 2) around 4 pm EST.

Please prioritize a fix/rollback - Toodledo isn't usable for me right now on the web.
mv1707

Posted: Apr 03, 2019
Score: 0 Reference
I confirm. All lists will show at the bottom the adequate number of Active tasks but only tasks that are Main will show. All Subtask are hidden regardless of the filter setting. If only the subtask is programmed to show in any list you will never see it or know about it. It started late yesterday on the web app. The iPhone app not affected.

The good news is that it must be related to the Task dependency work in progress. Can't wait to see it implemented.


This message was edited Apr 03, 2019.
supportmk

Posted: Apr 03, 2019
Score: 0 Reference
I've posted a ticket. Let's wait for a response.
Michael_1510335790

Posted: Apr 03, 2019
Score: 0 Reference
I have noticed this issue as well. The inline view is the exact one as the hidden view.
dotparker

Posted: Apr 03, 2019
Score: 1 Reference
Workaround: For subtasks not showing, click on Search icon, and subtasks will appear. As long as the Search box is viewable, subtasks will show.

Like others, my subtasks are also not showing now (web browser only, iPhone app still working). Following.


This message was edited Apr 03, 2019.
Linden

Posted: Apr 03, 2019
Score: 0 Reference
All my sub-tasks are showing by default. I'm assuming this broke at the same time as the sub-tasks started showing up for others. Anyone know of a work around for this? Very hard to see my task list in the current state. These regressions when new features roll out are significantly impacting productivity for me. How thorough is the beta test process?
supportmk

Posted: Apr 04, 2019
Score: 0 Reference
That was an issue with library update. This is fixed.

I can see my subtasks again.
Linden

Posted: Apr 04, 2019
Score: 1 Reference
Seems like my issue is there's a bug where the hide sub-tasks is reset every time the page is loaded.
schniken

Posted: Apr 04, 2019
Score: 0 Reference
Yes I am also getting the issue now where hide sub-tasks is reset every time the page is loaded.

I don't want the sub-tasks to appear by default. This is also causing other hidden tasks (such as ones that don't start for a few weeks) to show the sub-tasks even though the main task is not showing.

If I click the eye and click hidden under sub-tasks they disappear but then once i load the page again they are showing again.

I can not get it to hide sub-tasks now at all because its reset everytime the page is loaded just as Linden points out.
Anant G.

Toodledo Admin
Posted: Apr 09, 2019
Score: 0 Reference
This issue is be fixed now. If you still face this issue, please create a support ticket for the same.

Thanks
You cannot reply yet

U Back to topic home

R Post a reply

To participate in these forums, you must be signed in.