ForumsDevelopersAPI v2 Access


API v2 Access
Author Message
sandro.krumbein

Posted: Mar 18, 2016
Score: 0 Reference
Hello!

I have some PHP code, which worked flawlessly until a few days ago. I finally found time to look into it and the erronous response is that:
{"errorCode":2,"errorDesc":"key did not validate"}

Was the API v2 switched off recently? If not, any other idea why that might suddenly be happening?

Sandro
Jake

Toodledo Admin
Posted: Mar 18, 2016
Score: 0 Reference
We have not switched off the API v2 and haven't made any changes that I am aware of that could cause the key to not validate. Have you tried getting a new key?
sandro.krumbein

Posted: Mar 22, 2016
Score: 0 Reference
Duuuh... I recently switched to Lastpass and started changing all my important passwords. Can you see what's coming? :-D

There actually was another error before that one I posted, which I didn't see. Either way, all my fault. Thanks for the input :-)
You cannot reply yet

U Back to topic home

R Post a reply

To participate in these forums, you must be signed in.