Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Third-Party Applications

Pocket Informant Sync Error: NSRangeException



AuthorMessage
carrie

Posted: Jan 23, 2014
Score: 0



Whenever I try to sync on my iPhone or iPad, I get the following error:

NSRangeException: *** -[_NSArrayIobjectAtIndex:]: index 1 beyond bounds [0 .. 0].


This happens regardless of the device I'm using, whether I use WiFi or Cellular network. I've reset the account, reset sync, used the "clean database" function in advanced settings, and reinstalled and set up PI, to no avail. I still get this error.

I've also tried waiting between sync attempts. The last wait was at least 6-7 hours - and still got the error message.

I have no errors syncing with other services (Google Calendar) or applications (Todo, Toodledo Native App) - only PI.

Has anyone else experienced this problem?

Thanks!
c4

Posted: Jan 27, 2014
Score: 0



I get the same error. It started happening on Friday as far as I can tell.
c4

Posted: Jan 27, 2014
Score: 0



In case anyone else has the issue. The problem is with Pocket Informant. They know what the issue is and are working on a fix.
plaintom

Posted: Jan 30, 2014
Score: 0



The issue is actually with Toodledo. They changed their sync method prior to informing developers. PI and others are working to get the sync issue resolved and expect an application update (not bug fix since it was a Toodledo change...) within 1-2 weeks.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Third-Party Applications

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014