Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

Search on [FR] yields no results



AuthorMessage
SES21

Posted: Mar 10, 2014
Score: 0



So I came up with this (I thought) great idea to use [FR] in thread titles to make Feature Requests easily identifiable & searchable. When I actually search the Questions Forum for [FR] though, I get no matching results even though there should be a few.

Why doesn't that search return correct results?

/edited to correct which Forum I searched/


This message was edited Mar 10, 2014.
Jake

Toodledo Admin
Posted: Mar 10, 2014
Score: 0



This is because search is hard and we are not google :) Our forum search capability works by looking at popular keywords. If [FR] is not popular enough of a word then it will not return results. This is clearly not the correct behavior but doing a proper search like Google does is beyond our capabilities. Good news is you can use Google to search Toodledo. Just add "site:toodledo.com/forums" to your google search and it will search these forums. You may have to wait a day for Google to update their index with new posts.
SES21

Posted: Mar 10, 2014
Score: 0



Thanks, Jake! If I have my way, [FR] will become a popular keyword or do you have the ability to manually add it? I suspect you've seen my thread suggesting that it get used for Feature Request titles by now, haven't you?
Jake

Toodledo Admin
Posted: Mar 11, 2014
Score: 0



I cannot manually add it. It is all automated.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions