Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

Export/Import bug!



AuthorMessage
linlei

Posted: May 07, 2009
Score: 0



I tried export to XML and save to local and then import the exact XML file again. It doesn't recognize well the chinese character except the note section.

Please help me to fix this. All my todo is in this XML file but I cannot recover them now. It stops me to live longer...

I could send you XML file and import result snapshot. my email: linlei at gmail.com
Anders

Posted: May 07, 2009
Score: 0



Have you seen this help topic?
http://www.toodledo.com/info/help.php?sel=73
It seems like the encoding shouldn't be a problem since you said the file was created by Toodledo, but could it possibly have been changed by some other program before you tried to import it back?
linlei

Posted: May 07, 2009
Score: 0



Yes, I read that page but it doesn't help.
The XML file is UTF-8 encoded for sure. And nothing changed before I imported it back.
it's unable to post file and picture here. I'll send you the file and picture if you leave me email.
Appreciate the quick reply.
Anders

Posted: May 07, 2009
Score: 0



Well, I'm not sure that I will be able to do much, especially since I can't read Chinese at all, but I am not very busy right now, and I am willing to take a look at it. If you want, you can send it to anders_royce at hotmail.com
Jake

Toodledo Admin
Posted: May 07, 2009
Score: 0



You can also send it to us at admin@toodledo.com and we'll take a look.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions