Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

1.5.2 Fails to launch sometimes



AuthorMessage
pietdv

Posted: Jul 22, 2009
Score: 0



I have just updated my iPhone Toodledo app to 1.5.2 and now finding that it fails to launch - just displays the opening splash page for ten seconds then quits. This happens in around one in ten launches. Otherwise I really appreciate the improvements included this version.

Is anyone else seeing this on their phone?

piet
Anders

Posted: Jul 22, 2009
Score: 0



Have you rebooted your iPhone since installing? Downloading new apps and updates makes a mess on your device during installation, and often you need to reboot to get everything working properly.
pietdv

Posted: Jul 22, 2009
Score: 0



Yes, I've done a reboot and a reinstall but the issue persists
Anders

Posted: Jul 22, 2009
Score: 0



I haven't really heard about anything like this except with people running OS 2.21, but then it happens all the time. It sounds like an issue you might want to start a support ticket for.
pietdv

Posted: Jul 23, 2009
Score: 0



I've narrowed it down. It happens only when I quit out of Toodledo while it is doing it's auto "sync at startup" routine.

When I then try and relaunch, it stalls at the splash page (blank with the Toodledo logo across the top) then crashes, however it relaunches next time without problems.

I often launch the app for just a few seconds to take a quick check at what is left on my "today" list. I'll just get into the habit of waiting until the sync process finishes before going back to my iPhone home screen.


This message was edited Jul 23, 2009.
Jake

Toodledo Admin
Posted: Jul 24, 2009
Score: 0



Or you could turn off sync on startup. But thanks for letting us know about this issue. We'll check on it.
dgpiche

Posted: Sep 04, 2009
Score: 0



I'm getting the same issue (iPhone 3G 3.0.1, Toodledo v 1.5.3). I not only get this issue, but today I tried loading the app and it wouldn't even open. The icon blinked a couple of times but didn't open. Eventually opened.
Karuna

Posted: Sep 05, 2009
Score: 0



I am having a lot of trouble with toodledo lately. I don't know why. It is on my computer and on my iphone. everything is so slow! My internet at home has gotten slow and spotty, driving me nuts! But then, toodledo on my iphone has been slow too, so I wondered if anyone is having these kinds of issues or if its just my stuff.
Anders

Posted: Sep 05, 2009
Score: 0



It sounds like possibly an issue with your Wifi network if it's affecting both the website and the app. I know there are some issues with some things being slow using the latest stable Firefox version, and Toodledo is working on that.
Karuna

Posted: Sep 06, 2009
Score: 0



Thanks Anders. We might need a new wireless router.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014