Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

Odd Firefox + Toodledo issue



AuthorMessage
cj

Posted: Aug 06, 2009
Score: 0



I'm not posting this as a bug because it is clearly a problem on my end - but either others here have experienced it (or will):

I simply clicking on "add", pressing N ... does nothing ... in fact clicking on any LINK that is not a TAB (or on the sidebar) does nothing. Nor does clicking to edit,

I've run toodledo on 4 different machines, using 3 browsers each (firefox, IE, Chrome). I only experience this on the firefox setup on one machine ... so obviously there's a setting or something I changed but I cannot for the life of me find it. Even more strange - all my addons are automatically synched/duplicated on all my firefox setups - and I've been disabling no luck.

This really seems like a weird Javascript or Greasmonkey or Gears issue but I am just perplexed ...

Any ideas?

Thanks.
Anders

Posted: Aug 06, 2009
Score: 0



It sounds to me like you are running Firefox with JavaScript disabled. Go to Tools -> Options -> Content, and make sure "Enable JavaScript" is checked.
cj

Posted: Aug 06, 2009
Score: 0



Yeah I thought that too - but no ... all enabled, all checked. Problem is still there.

This message was edited Aug 06, 2009.
Anders

Posted: Aug 06, 2009
Score: 0



So, if you've tried with addons disabled to no avail, then the only other thing I can think of that might be blocking your JS would be a firewall, or security software, but then it shouldn't work in IE or Chrome either I would think. That is weird. I would probably just try reinstalling that copy of Firefox. BTW, have you checked if JavaScript is functioning on other websites for that copy of Firefox?
cj

Posted: Aug 06, 2009
Score: 0



No other apparent javascript problems ... but I was thinking something with gears or greasemonkey? I ask because it's similar in scripting, and (for me) virtually unused elsewhere.
what do you think?

I am actually hoping someone recognizes the problem and can tell me what I did wrong. It's been 4-5 hours already!
Anders

Posted: Aug 06, 2009
Score: 0



Well Greasemonkey you can check by disabling it. I don't use Gears, but I would imagine it can be turned off as well.
cj

Posted: Aug 06, 2009
Score: 0



I tried everything. Nothing worked. And then I ran Firefox in safe mode (of course it worked) and then ran it again without safe mode and Toodledo has been working since.
Odd since safe mode does not do anything permanent (unless you explicitly tell it). oh well. It would be nice to know so I can avoid this again. Thanks.
Jake

Toodledo Admin
Posted: Aug 07, 2009
Score: 0



Sounds like one of those strange temporary computer mysteries.
aaron.w.cooke

Posted: Aug 08, 2009
Score: 0



I've got the same problem. FF 3.5.2. Can't select anything. Safe mode didn't change anything for me. Have to use safari now which I can't stand.
Anders

Posted: Aug 08, 2009
Score: 0



Did you check that JavaScript is enabled?
Anders

Posted: Aug 08, 2009
Score: 0



BTW, Firefox 3.5.2 has been buggy as heck for me, though I have not had any issues like this. Reinstalling didn't help my problems, so I will probably roll back to 3.5.0, or even the last 3.0.x for now.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014