Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

Web changes take a while to get to iPhone



AuthorMessage
Steve

Posted: Feb 05, 2010
Score: 0



If I make a change to a task on the iPhone app and then immediately refresh my browser view, the change shows up. However, if I make a change on the web and then sync the iPhone, the change usually doesn't show up. The sync is very quick. I have to repeatedly sync until it takes a little longer, then the change will show up. This takes up to a minute or so. Is this by design or is something amiss?
Jake

Toodledo Admin
Posted: Feb 05, 2010
Score: 0



The iPhone app limits you to 1 sync every minute, to prevent the server from getting overloaded. If you wait 1 minute, it will be able to do a full sync.
Steve

Posted: Feb 05, 2010
Score: 0



Ah, yes, now I see the "please wait 1 minute" in tiny writing in the sync bar!

I'm curious, though. Why would the iPhone app put any more strain on the servers than the normal web interface is likely to?

While I'm here, I also find that the sync button often doesn't do anything at all for the first few presses straight after I start the app. Do you know why that is?

Thanks for the help.
PeterW 

Posted: Feb 05, 2010
Score: 0



I've seen that too and thought I was just not pressing the screen the right way!
Jake

Toodledo Admin
Posted: Feb 08, 2010
Score: 0



The app has a lot of "thinking" to do when it starts up, so pressing the sync button immediately after launch may not register. You may have to wait a few seconds .If you want to sync when you launch the app, it would be best to enable the "Sync on Startup" option in the settings. This will make it sync as quickly as it can.
Steve

Posted: Feb 09, 2010
Score: 0



I guess it would be nice if the sync button was greyed out or something so we know when it's available.
Jake

Toodledo Admin
Posted: Feb 09, 2010
Score: 0



Thanks for the suggestion.
mike_de_bruyn

Posted: Feb 14, 2010
Score: 0



I don't know if this is the same problem ...

I have not tried the app yet but I'm using the "slim" option on Safari on the iPhone. The problem is that I added a context on the website last night and it HAS one task in it.

On the iPhone web access (slim) the context shows up, there is a (1) after it, but when I click it it says "empty.

I've seen the "slim" version get out of whack in some other ways as well.
Jake

Toodledo Admin
Posted: Feb 17, 2010
Score: 0



The task is probably far in the future. Tasks in the future are not displayed on the slim version, but still count towards the number displayed. Yes, that is a bug.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions