Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

Timer doesn't work



AuthorMessage
korbas

Posted: Mar 18, 2008
Score: -1



I can't get the timer to work in Firefox. I click the "Play" button and it turns into a "Pause" button but the time does not change from 0:00. After I click "Pause" it still does not change into anything.
Jake

Toodledo Admin
Posted: Mar 18, 2008
Score: 0



If you click "play", the icon will turn into a blinking "pause" button to indicate that the timer is running. If you wait for 1 minute, you will see the timer increment to 0:01. When you click the "pause" button, it will stop the timer.

Hope that helps.
Qrystal

Posted: Mar 20, 2008
Score: 1



You know, I've noticed that sometimes the timer isn't working for me, either. And I mean that I know I saw the "play" turn to "pause" and several minutes have passed, and it's still showing 0:00. In fact, it just happened.

I've just been chalking it up to intermittent connectivity or something, but maybe there's something else. I'll keep an eye on it...

EDIT: I refreshed the page, and saw that the timer had actually incremented. However, when I paused the timer to come here to discuss it, it was still showing zero.

So, maybe that's it. Maybe it just isn't able to refresh all the time, but it's still ticking away.


This message was edited Mar 20, 2008.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions