Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

Firefox Add-on question



AuthorMessage
crochetingcricket

Posted: Sep 03, 2008
Score: 0



Hi!

I just installed the Firefox add-on (I switched to Firefox specifically so I could use this,) but I can't get it to work. After I install it, I go to "Tools." To even find Toodledo, I have to go to the add-ons submenu. I enter my username and password, but when I go to my toolbars to add the icon, nothing shows up.

What am I doing wrong? Help!
Jake

Toodledo Admin
Posted: Sep 03, 2008
Score: 0



You have to customize the toolbars in order to get the Toodledo icons put on them. You can learn how to do this on this page: http://www.toodledo.com/widget/firefox_plugin.php

Hope that helps
crochetingcricket

Posted: Sep 08, 2008
Score: 0



Here's the deal - I uninstalled and reinstalled Firefox. Then I reinstalled the Toodledo add-on. And everything worked as described.

But a couple of days later, I opened Firefox, and my Toodledo icons were gone. I went to "Tools" and Toodledo wasn't listed as an option - but it was listed in my add-ons submenu. There were no Toodledo icons available in my Customize Toolbars option, either.

I have since uninstalled and reinstalled Firefox twice, and installed the Toodledo add-on both times. The Toodledo submenu does not appear in the Tools menu, and the Toodledo icons do not appear in my Customize Toolbars option. Yet, when I go to Tools>Add-ons, Firefox tells me Toodledo is installed.

Is there some setting I need to change on my computer? I don't understand why I got it to work once for about a day and a half, then the next day my Toodledo icons and submenu disappeared and I can't get them back even though they're listed in the Add-ons submenu.

Thanks in advance!
Jake

Toodledo Admin
Posted: Sep 08, 2008
Score: 0



Yeah, I don't understand either. Could it be that you are running Firefox 3.0 but using an old version of our add-on that is only for version 2.0? Or vice versa. Maybe you are using FF2 with our 3.0 add-on.

My suggestion would be to uninstall the Toodledo addon, and then go to the following page and reinstall the add-on for the version of firefox that you are running.

http://www.toodledo.com/widget/firefox_plugin.php

Hope that helps.
crochetingcricket

Posted: Sep 08, 2008
Score: 0



Solved it! My anti-virus software (AVG) was blocking it.
glandry

Posted: Sep 19, 2008
Score: 0



I have a problem. I had the sidebar working fine with Firefox 2. I upgraded to Firefox 3.0 & the Toodledo add-on to version 1.51. I can log & go through folder, priorities, etc. But, when I get to the actual tasks, the sidebar is blank!

Everything still works fine on the toodledo website & on my iphone.

I did try reinstalling the add-on, didn't fix it. I tried to download 1.51.1 from Firefox, but it has an invalid hash & won't download.

Any ideas? Help!
Jake

Toodledo Admin
Posted: Sep 19, 2008
Score: 0



Very strange bug. Its working for us in FF3 with our 1.51 addon. Maybe you have another addon that is causing a conflict?

Are you using a Mac or PC?


This message was edited Sep 22, 2008.
glandry

Posted: Sep 22, 2008
Score: 0



Good thought. I disabled all other add-ons & it's still a problem. It's a PC running XP Pro SP2.
Jake

Toodledo Admin
Posted: Sep 22, 2008
Score: 0



We'll look into it.
villatour

Posted: Sep 30, 2008
Score: 0



Hi, I also have a problem with the Firefox addon. I try to add a task, but whether I use button or double click the same thing happens: the task is apparently added fine, except that when I go to my Toodledo or to my ToDo on m iPhone the task is nowhere to be found. I've tried reloading the Toodledo page, and of course I synchronize to ToDo, but to no avail.
Jake

Toodledo Admin
Posted: Sep 30, 2008
Score: 0



I have two suggestions.

1) Go into your Toodledo Add-on settings and make sure that your login information is correct.

2) Use our Advanced Search page to do a search for "Via=Firefox Addon". This will pull up all the tasks added via the addon. It could be that the task is being added, but you can't see it due to a filter or other setting.

Hope that helps
user111

Posted: Nov 04, 2008
Score: 0



Could you please change font size of the sidebar? It's too big! :)
Jake

Toodledo Admin
Posted: Nov 04, 2008
Score: 0



Thanks for the suggestion.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions