Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > General Off Topic Chit-Chat

Just a test: trying to post a screen snapshot



AuthorMessage
M_ichel

Posted: Dec 06, 2012
Score: 0



M_ichel

Posted: Dec 06, 2012
Score: 0



M_ichel

Posted: Dec 06, 2012
Score: 0





This message was edited Dec 06, 2012.
M_ichel

Posted: Dec 06, 2012
Score: 0





This message was edited Dec 06, 2012.
M_ichel

Posted: Dec 06, 2012
Score: 0





This message was edited Dec 06, 2012.
M_ichel

Posted: Dec 06, 2012
Score: 0



Pheeeew! Finally got it! What a mess!
Salgud

Posted: Dec 06, 2012
Score: 0



@M_ichel

Can you tell me how you did it? I've tried a couple of things, but nothing worked.

BTW, you don't have to post to different posts to do that, you can just go back and edit your original post each time.


This message was edited Dec 06, 2012.
M_ichel

Posted: Dec 11, 2012
Score: 0



Hi Salgud.

So many steps... I'll try to remember for you: Here's how I did it, as far as I can remember. I'll bet you I could have taken a simpler road, but this worked for me:

1- I created a snapshot (that's the simple part)! On the Mac that's in .png format and that's good because it's one of the formats that works.
2- I opened an account (free) at ImageShack.com
3- After registering and responding to the confirmation email, I uploaded my snapshots.
4- I selected one of the snapshots (on the ImageShack site, in my profile) and selected, in the "Action" box on the right-hand side the option "Get code for email". That opened a dialog box that contains a URL. Clicked on that once and it got selected; once selected, I copied it.
5- Here's what my URL looked like: http://imageshack.us/photo/my-images/713/tomorrowdatecontextprio.png/
Notice how the number "713" is embedded in the middle of the URL? That's about to change.
6- I then opened a new tab (or a new window if you prefer) in my browser and pasted the URL in the address box (the place where URLs go) and hit "Enter". This opened a page, at ImageShack, that had the image of my snapshot right in the middle!
7- I right-clicked on the image of my snapshot and this opened a dialog box with a URL, but this time, the number "713" (in my example) has been moved to the front of the URL which now looked like this: http://img713.imageshack.us/img713/8521/tomorrowdatecontextprio.png. THIS is the URL that I used in the "img" HTML tag in my post. It looked like this:

bla...bla...bla..
< img src="http://img713.imageshack.us/img713/8521/tomorrowdatecontextprio.png" >
bla...bla...bla...

EXCEPT that there was NO space after the opening "<" nor before the closing ">".

Pheeeew! Hope this is clear enough!

Give it a try and let me know if it works for you!
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > General Off Topic Chit-Chat

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014