Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Developers

Authentication Failed with ToodledoSync on First Run



AuthorMessage
stephen1224

Posted: Jan 07, 2009
Score: 0



Dear Support Staff,

It is not my intention to cross-post this support request. Please note I'm following the instructions (as I understand them) from another forum.

While to attempting to run ToodledoSysn for the first time the exception Authentication Failed dialogue appears.

I have made sure the Account Unique ID and password are valid. Checked them many times.

Using ToodledoSysn software version v0.9.9.1, Win XP SP 3, MS Office 2003 Primary Interop Assembles loaded, using MS Office 2003 (11.5608.5606).

Also, in case this is helpful, MS .NET Framework 2.0 SP2, MS .NET Framework 3.0 SP 2, MS .NET Framework 3.5 SP1 are also on the computer running sync app. A Proxy server is not being used.

I've scanned the support forums for further info and action items but without resolution. Any suggestions?

I've been trying to get this resolved off and on for the last few weeks. I really look forward to using this app. Assistance would be greatly appreciated.

Thank you,

Sincerely
keef

Posted: Jan 07, 2009
Score: 0



If you are certain that you are using the unique id from the account settings page (this is not the same as your usual login for the site) and you have eliminated the possibility that there is a proxy server on your network then the next most likely cause is that you have a personal firewall product that is blocking the application from reaching the internet.

keef
stephen1224

Posted: Jan 08, 2009
Score: 0



Keef,

The ID which is being used is the one which can be found from the Toodledo site, under Account Settings, Unique ID.

The password which is being used is the same one which is used to log on to the site as well as what's used on the iPhone client.

Throughout the testing process, the firewall has been turned off. I've also removed Outlook and re-installed it. Re-installed PIA too.

Unfortunately, the same exception is still occurring.

Sincerely appreciate your help,

Thank you.
Jeremy

Posted: Jun 24, 2009
Score: 0



I am having the same problem.
Could it be because I created my account using OpenID?
Anders

Posted: Jun 24, 2009
Score: 0



Make sure you are using your Toodledo Unique ID which you can find under Account Settings. I am not sure, but I would guess using OpenID could be a problem. I know with the iPhone app, you must set up a Toodledo login name to sync.

Also, Toodledo has asked that Outlook sync tool questions be moved to the Third Party Applications forum, so please post any further questions there.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Developers