Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Developers

Problems with Delete



AuthorMessage
Chris McKay

Posted: Nov 05, 2010
Score: 0



I'm having a couple of problems with the new 2.0 delete. Specifically, I've got my URL set up correctly as per the 2.0 documentation, but I'm receiving error code 100: unknown error.

This is how my URL is set up:
http://api.toodledo.com/2/tasks/delete.php?key=<key>;tasks=[{150298023}]

I've verified that my key and task id is correct because I can use the key and ID to update the task. I've tried doing this both from my browser and from my app with the same result.

Is this a problem on your end or am I doing something very wrong?
Jake

Toodledo Admin
Posted: Nov 05, 2010
Score: 0



I apologize. There was a typo in the documentation. The {} brackets should not be there.

http://api.toodledo.com/2/tasks/delete.php?key=<key>;tasks=[150298023]

I have updated the documentation. Thanks for pointing this out.
Chris McKay

Posted: Nov 05, 2010
Score: 0



Thank you. I was getting around it by setting the deleted tasks as completed on "1". This is much nicer.

Also, how do I get my task listed on the Tools and Services page? I've sent a few emails, but I've never gotten a response.
Jake

Toodledo Admin
Posted: Nov 05, 2010
Score: 0



We have not gotten any emails. Please create a support ticket instead. That always works to get our attention.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Developers

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014