Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Developers

Error in XML document?????



AuthorMessage
Ms.Chunkybutt

Posted: Nov 04, 2008
Score: 0



Hi,
I have been using the sync tool for a couple of weeks now with no problem... Until this morning that is.. I went to sync Toodledo with my outlook task and I keep getting and error during syncronization: There is an error in XML document (746,9) Please let me know how I cna fix this issue...
Toni
Jake

Toodledo Admin
Posted: Nov 04, 2008
Score: 0



I'm going to let Keef answer this since he made the sync tool and will be better able to figure out what is going wrong.
keef

Posted: Nov 05, 2008
Score: 0



Please make sure that you can still authenticate with the site. Go to the Account panel in the app, click the Change button and make sure that you can authenticate (use the Test) button.

If you are authenticating OK, can you please mail me a full diagnostics trace of a sync with the 'show traffic' option enabled? The email address is developer(at)chromadrake.com

Cheers
keef
Ms.Chunkybutt

Posted: Nov 05, 2008
Score: 0



I had already checked that just to be sure., But I did find my issue after reading through the "traffic" and a copy of my to do list I sent to a file to save it just in case.. Apparently I had and attachement in one of my tasks that the sync operation didnt like. I deleted that task and all was fine...
keef

Posted: Nov 05, 2008
Score: 0



I am glad you worked out the issue. Thanks for posting back with the resolution.

I'll add this issue to the tasks list to resolve in a future release

keef
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Developers

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014