Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Third-Party Applications

Could not initialize Outlook proxy



AuthorMessage
dan

Posted: Jul 15, 2009
Score: 0



It seems like this was working - but now I get the above error in the trace output IF OUTLOOK IS RUNNING WHEN I DO A SYNC. If I shut down Outlook, it syncs OK.

Interestingly, I have basically the same problem with Hotsync. It gets an error (not much detail that I remember) if Outlook is running - works OK if I shut Outlook down. So there could be something weird in my system.

I tried shutting down my firewall and my anti-virus - no change. I am using Outlook 2007 on Vista, and Toodledosync 0.9.9.6.

Any ideas?
Thanks
Dan
dan

Posted: Jul 15, 2009
Score: 0



Hmm .. this is working now. I did have to restart it - and I restarted it differently, so that may be it. I'll see what happens after a clean boot.

The reason I had to restart - not sure anyone else has run into this - is, if I have the app window open, and I shut it down with F4, or I think, the X in the upper right, then the NEXT time I try to open the window, I get a .NET Framework error, saying it cannot access the disposed object, named 'frmOptions.' The Continue button does nothing, so I click Quit, and then restart Toodledosync.

Dan
keef

Posted: Jul 15, 2009
Score: 0



Hi Dan.
This looks like a bug. closing the options form should close the whole application but that doesn't seem to be happening in your case. I'll investigate
keef
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Third-Party Applications

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014