Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Search

Search results for "Posted by keef"



AuthorMessage
keef

Posted: Sep 12, 2009



Posted by davemiers:
i had almost the exact same thing happen as tripp.
same... except i have a back up!! ;)

interested to hear any strategies to fix this.


This error indicates that one of your tasks or notes contains a character that is corrupting the xml returned by Toodledo to the Toodledosync application. These characters are usually non-printable characters that get into the tasks by being cut and pasted from emails or other applications.

Tracking down which task contains these characters can be tricky, by they are usually tasks that you created or modified just before the error started occurring.
One way to 'clean' your tasks is to cut and paste the note text into notepad and then copy it back again.

keef
keef

Posted: Sep 12, 2009



The main reasons for first run authentication failure are
- you have inadvertently cut and paste spaces with your unique id
-you are on a network with a proxy server and the proxy settings are not configured correctly. This is most likely to happen on corporate networks
-you have a firewall or spyware product installed that is blocking the toodledosync application from accessing the internet

please make sure that you are using the unique id from the account settings page of toodledo. this is different to the email address that you use to log in to the site.
keef
keef

Posted: Sep 07, 2009



This is caused by not shutting down and uninstalling the old version before upgrading. Try this
-shut down and uninstall toodledosync
-reboot
-download and re-install the latest version

keef
keef

Posted: Sep 03, 2009



I will it onto the feature list for a potential future version.
keef
keef

Posted: Sep 03, 2009



Have a look at the diagnostics trace when the sync is being performed, are any error being generated?
Also, do you have many deleted tasks or Notes? As the new version processes notes as well as tasks that could cause the issue
keef
keef

Posted: Sep 03, 2009



What mapping mode are you using?
keef
keef

Posted: Sep 02, 2009



Hmm. It looks like I forgot to update the setup version number for 1.0.1.1 - this might have caused your issue. I've uploaded a new version, give that a try.
Cheers

keef
keef

Posted: Sep 02, 2009



sorry for the confusion, I realize now that it wasn't too clear that I am the developer of Toodledosync. I've sent you a reply.
keef
keef

Posted: Sep 01, 2009



make sure that you shut the application down before upgrading.

try this
-shut down the application and uninstall using Add/remove programs
-reboot
-download and install the latest version
keef
keef

Posted: Sep 01, 2009



Posted by keef:

SyncApp.exe Information: 0 : ----------------------------------------------------
SyncApp.exe Information: 0 : ToodledoSyncApp Version 1.0.1.0
SyncApp.exe Information: 0 : Please do not post these trace logs to the Toodledo Forums
SyncApp.exe Information: 0 : ----------------------------------------------------


Please delete the trace from your post - apart from messing up the forum it contains personal information that you probably don't want to send to the internet. If you want help with a trace log then please EMAIL it to developer(at)chromadrake.com
keef
keef

Posted: Sep 01, 2009




SyncApp.exe Information: 0 : ----------------------------------------------------
SyncApp.exe Information: 0 : ToodledoSyncApp Version 1.0.1.0
SyncApp.exe Information: 0 : Please do not post these trace logs to the Toodledo Forums
SyncApp.exe Information: 0 : ----------------------------------------------------


Please delete the trace from your post - apart from messing up the forum it contains personal information that you probably don't want to send to the internet. If you want help with a trace log then please EMAIL it to developer(at)chromadrake.com
keef


This message was edited Sep 01, 2009.
keef

Posted: Aug 31, 2009



create a few tasks and mail me a trace log of a manual sync please
keef
keef

Posted: Aug 30, 2009



Just to add, the issue is mostly likely to be being caused by a task or note that you created/edited just before the problem occurred. Other users have fixed this issue by 'retracing' their steps and deleting the task notes for tasks that they modified jsut before the error started happening.

Not having an iPhone myself I have found it really hard to track down the root cause of this issue. Also, the offending characters get stripped out whenever someone mails me a trace.log :(

I plan to add an option to filter non-ascii characters to the next release. Hopefully that will fix the issue without messing things up for people who use extended character sets.

keef
keef

Posted: Aug 28, 2009
From Topic: Contexts not syncing



that issue is usally caused by te app 'remembering' a toodledo task or note that has disappeared or been manually deleted. The best current way to fix this is to reset the application database using the recovery panel of the options page.
keef
keef

Posted: Aug 27, 2009
From Topic: Who are you?



Where do you live?

Perth, Western Australia

What do you do?

I am a software developer for a global resources company. In my spare time I develop and support (amongst other things) the Outlook sync client for Toodledo.


Where can I find you on the web?

http://www.chromadrake.com
keef

Posted: Aug 27, 2009



Yes it is normal. The Toodledo api locks out any client that performs more than a certain number of operations per hour. The Toodledosync application limits the number of tasks per sync to prevent this lock out from occurring. If you want the limit increased you'll need to let them know.
keef
keef

Posted: Aug 27, 2009
From Topic: Contexts not syncing



Most duplication issues are caused by an exception causing the synch process to terminate half way through. If you are getting duplicates it is always worth looking through the diagnostics trace for errors. I am hpappy to look at them for you if you mail them to me - developer(at)chromadrake.com

Anders, please feel free to suggest that users mail me their logs if their issues are not obvious.

keef
keef

Posted: Aug 26, 2009



Thanks for your patience!
keef
keef

Posted: Aug 25, 2009



um, you've just posted the details of your notes and tasks for the whole internet to see. my advice was to email the trace log, not post it.

I think the root cause of your issue is that there appear to be non-ascii caharcters saved in your notes (probably from the emails that you have cut and pasted)e.g. 

Try cleaning these up, or try temporarily disabling notes synchronzation through the options panel to see if this improves things
keef
keef

Posted: Aug 24, 2009



If you have the 'preserve long Ouutlook notes' option checked then the sync app should discard any changes that you make to the truncated notes on Toodledo - it will preserve the original Outlook text.
Skip to Page:  1   2   3   4   5   6   7   8   9   10   11   12   13   14   15   16   17   18   19   20   21      Next