Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Search

Search results for "Posted by "



AuthorMessage
Dr George Brown

Posted: Jul 02, 2013



I have attached a number of tasks to an outline, but the outline view does not show these tasks? Can anyone advise why this might be the case?
Dr George Brown

Posted: Oct 12, 2012



OK will do thanks
Dr George Brown

Posted: Oct 11, 2012



Thanks Jake. I have done that and have refreshed the website many times. The task still appears on my phone but not on the website.
Dr George Brown

Posted: Oct 11, 2012



Hi,

Just wondering if there was an issue at the moment? Since the update reminders have been going in fine and syncing with both my iPhone and the web interface. However this morning I tried adding a task via Siri, went fine into my iPhone but it is not appearing on my web browser version. Have tried a couple of tests with same issue. Can you advise?

Cheers,

George
Dr George Brown

Posted: Mar 08, 2012



OK no problem thanks for the reply.
Dr George Brown

Posted: Mar 07, 2012



Love the timestamp addition. Is there anyway that the timestamp can insert the date and time details where the cursor is located? I often have multiple file notes within a note and it would be great if the date and time could be inserted where the cursor is last placed, instead of the end of each note.
Dr George Brown

Posted: Aug 28, 2011



OK thanks will do
Dr George Brown

Posted: Aug 28, 2011



Thanks for the quick reply.

When I try to add via "Quick Task" absolutely nothing happens.

When I go via "Add task" the following appears after a long period of time or when I click to somewhere else such as Notes:

'There was an error and the task was not added'

Cheers,

George
Dr George Brown

Posted: Aug 27, 2011



Ever since the new re-design I have been unable to simply add a task. I have to email them to get added to my to do list. Every time I try to add one I get an error report. Can you advise?

Cheers,

George
Dr George Brown

Posted: Mar 15, 2011



Many thanks for the quick fix.

And thanks for protecting my tasks. I don't need any more!
Dr George Brown

Posted: Mar 14, 2011



This is the mail system at host 235878-web1.toodledo.com.

I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can delete your own text from the attached returned message.

Hi,

The email task to Toodledo does not appear to be working. I keep getting the following message. Can you advise?


This message was edited Mar 14, 2011.
Dr George Brown

Posted: Jul 17, 2010



Sync on startup still doesn't work for me either. I did not upgrade to OS4.0.
Dr George Brown

Posted: Apr 20, 2010
From Topic: A3 Booklet?



Many of my tasks contain multiple characters that run off the side of the A4 printed booklet.

Any chance you could make the booklet printable in A3 landscape layout?

Cheers,

George
Dr George Brown

Posted: Feb 22, 2009



Great, thanks. I guess it's a nice situation to be in!
Dr George Brown

Posted: Feb 21, 2009



I have been getting this message coming up on occasion:

"The website is way too popular :) There are too many users trying to access our server. Please try again a little later."

Whilst it is mildly annoying at the moment (have to refresh a few times to clear it) I hope this is not going to occur too often in future.

Cheers,

George
Dr George Brown

Posted: Jan 16, 2009



Just a follow up - all fixed - cheers for all the help.

George
Dr George Brown

Posted: Jan 13, 2009



OK thanks. I may have been 24hrs out in date so will check this and get back with any probs.

Cheers,

George


This message was edited Jan 13, 2009.
Dr George Brown

Posted: Jan 12, 2009



G'day keef,

Firstly, congrats on a great app. Just one issue I am having at the moment. For some reason I have to regularly click the 'Force full sync' check box to ensure there is an exact sync between my Outlook tasks and Toodledoo online. Some tasks seem to sync automatically through the automatic process, however not all. I have uninstalled, reinstalled and cleared the sync database but this does not appear to have fixed the issue. Can you advise?

Cheers,

George
Dr George Brown

Posted: Dec 31, 2008



Thanks mate. Going through your list of possibilities, I reckon it is #5. I have been through the rest and eliminated them all. As a fix, I forced a full sync (option under the manual sync) and this did re import all tasks, however (as predicted) I lost all the nesting of sub tasks. A real bugger, but at least I did not lose all my data.

Cheers, many thanks, and all the best for the festive season.

George
Dr George Brown

Posted: Dec 31, 2008



PS - I also just noticed that the sync app in my bottom toolbar disappears as well when I try to do a manual sync. Sounds like a massive system meltdown!
Skip to Page:  1   2      Next
Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014