ForumsQuestionsBatch edit

Batch edit
Author Message

Posted: Oct 04, 2019
Score: 0 Reference
Cannot change priority of several tasks using Batch Edit.
Works for other items but not for priorities.
Perhaps I am doing something wron. Please advise how it is done...

Posted: Oct 05, 2019
Score: 1 Reference
Hi -

I had a spare moment so I tried to see if I could duplicate your error. I went into one of my folders that had two tasks, both of which had "High" priority. I used the batch edit to change to "Medium" - and it worked. I then used the batch edit to change them back to "Medium."

Of course, there are a lot of other variables that could potentially come into play. I just tried it by pulling up a list of tasks from a folder. Maybe it would have been different if I had pulled up my list of tasks based on date.

When I have problems with batch edit - it is usually because I forgot to put the check mark in front of the criteria I wish to change. Sometimes I will just go in and enter the change in the box - and if you do that without adding the check mark in front of it, the change won't take. But I am assuming that this was not the case for you because you mentioned that you were able to change the other criteria besides priority.

Posted: Oct 16, 2019
Score: 0 Reference
Thank you very much. You were right: I was forgetting to add the check mark...
You cannot reply yet

U Back to topic home

R Post a reply

To participate in these forums, you must be signed in.