Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

Permanent Link not working...again.



AuthorMessage
Salgud

Posted: Jan 07, 2013
Score: 0



I've seen this problem several times where I click on the Arrow icon, then select "Permanent Link", and nothing happens. It's doing it again today. I guess it's not a major thing, but I'm trying to do my Weekly Review this morning and some parts of it I can't do, or at least not easily, without using a Permanent Link. I'd really like to see this fixed.

Am using WinXP SP3, Chrome Version 23.0.1271.97 m.

I tried it in IE8, and it worked fine on the first try, but not again.

I closed Chrome completely, then reopened, and the Permanent Link feature worked on the first try, but not again. So with 2 different browsers, I can do one Permanent Link, but no more, until I close and reopen the browser.


This message was edited Jan 07, 2013.
Jake

Toodledo Admin
Posted: Jan 07, 2013
Score: 0



It seems that the permanent link will not work if you are on the search page. We will look into this.
Salgud

Posted: Jan 08, 2013
Score: 0



Thanks for your reply.

Interesting, because that's where I was when I did all my testing yesterday. So it does work from the Search page sometimes.
Salgud

Posted: Mar 22, 2013
Score: 0



Jake
I'm having this problem again. I've played with it a bit. I have a Saved Search called "Meetings". Some of my projects are tagged meetings for obvious reasons. This saved search gives me a view of all of them. But something is very strange because one meeting, only one, as far as I can tell, sometimes won't accept a permanent link command. It appears to be an intermittent problem, comes and goes, and I don't know why that would be. All the others work, every time I've tested them. But I have had this happen before, with different ones.

I just went through my Saved Search for Active Projects, essentially the same thing as Meetings except for the special tag. They all do Permanent Link just fine.

Just thought I'd give you some more information on this.
Jake

Toodledo Admin
Posted: Mar 22, 2013
Score: 0



Can you please create a support ticket for this so that we can look into your account and see what the problem is?

Thanks
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions