Legend

Forum

Unread topics or posts

Topic

Unread posts

Locked

Announcement

Forums > Questions

Text Input Field issues?



AuthorMessage
kleerkoat

Posted: Apr 20, 2009
Score: 0



Whenever I am typing out in a text field the word wrap makes text disappear. And also if I go back to edit a line it seems like I am locked in "insert" text mode.

Just curious is anyone else is seeing this.
Thanks.
Jake

Toodledo Admin
Posted: Apr 20, 2009
Score: 0



Can you please explain a little more. Which text field? Are you talking about this website, or our iPhone app, or something else?

Thanks
kleerkoat

Posted: Apr 21, 2009
Score: 0



i use the website, and it seems to happen in multiline text fields. I'm also using Google Chrome. I'll keep a better eye on when it happens.

Actually it just happened when I was typing the sentence above and the first "e" in eye disappeared, when I went to take a screen shot it was there correctly. It's definitely something to do with the word wrap. If you need more info, I'm sure you will this probably doesn't help much. I'll try too take a screen grab vid.
Jake

Toodledo Admin
Posted: Apr 21, 2009
Score: 0



It may be a Chrome issue. Have you seen it happen on other websites? Does it happen if you use Internet Explorer?
kleerkoat

Posted: Apr 23, 2009
Score: 0



i'll try it today, i just typed out a reply to another topic, and had a weird ctrl+z occur. Something is definitely up with this. I refuse to use IE, but I'll give Firefox a try, and for you I'll open IE. ;-)
kleerkoat

Posted: Apr 23, 2009
Score: 0



trying to type this out in prism so far so good, let's see what happens at the word wrap. It handled it fine. Supercalifragilistic, wrapped fine.

cntr+z works find in mozilla prism.

must be chrome.
You cannot reply yet


To participate in these forums, you must be signed in.



Toodledo Forums > Questions

Contact Us | Blog | API | Jobs | Press | Documentation | Forums Privacy | Terms | Copyright © 2004-2014